Jump to content
LaunchBox Community Forums

Need help with 3DS: RetroArch


lynn836
 Share

Recommended Posts

I am having trouble getting 3ds roms to work with retroarch. I am using Launchbox as my menu/launcher, but I have confirmed this is not a Launchbox issue. I have many core/roms working. NES, SNES, SMS, Genesis, etc etc etc. When I try to run a citra game through Launchbox I get the starting splash, but it exits and the game never runs. I have downloaded the citra core and run the "Update databases". When I run retroarch directly and try to scan my 3ds rom dir, no new games are displayed. Even if I try scanning a single game, it finds nothing.

Finally, if I run, for example:

retroarch.exe -L "cores\citra_libretro.dll"  "D:\Nintendo 3DS\ROMS\Bust-A-Move Universe (USA) (En,Fr,Es).3ds"

I get nothing. prompt just returns and retroarch never launches. A similar command for an NES game works fine.

These same roms work fine with a full Citra install.

What am I doing wrong?

Edited by neil9000
Please do not link to roms.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...