Jump to content
LaunchBox Community Forums

.NET Core


Recommended Posts


I have Launchbox installed. I have been using it without any issues. All of a sudden, I ran it today, and it keeps asking me to install the .NET Core. I have installed it, but every time I run Launchbox, it keeps asking me to install the .NET Core. Any ideas?

Thank you

Link to comment
Share on other sites

I uninstalled all .net and launchbox
So I´ve installed from this link: https://dotnet.microsoft.com/en-us/download/dotnet/3.1
First, I installed "ASP.NET Core Runtime 3.1.32"
So I installed ".NET Runtime 3.1.32"
In the end - already sad by the situation -  I installed ".NET Desktop Runtime 3.1.32".
And it worked! (Installed all as administrator, don´t know if it matters)
I don´t know if you have to install the three. My guess is that "Desktop Runtime" alone can solve the problem.
Didn´t reinstalled Lauchbox in C:\ (I´m running it separatedly from eXoDOS).

Captura de tela 2023-03-05 041447.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...