Jump to content
LaunchBox Community Forums

Lerxt2112

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lerxt2112

  • Rank
    8-Bit Processor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey everyone, I was trying to assign buttons on Mortal Kombat (arcade-mame) and when I do they turn grayed out and can’t be used. Anyone able help me with getting the buttons assigned?
  2. Got it! I really appreciate the help!
  3. Worked like a charm!! Thanks so much! It’s not really important but if I can ask one more thing...would it be a big deal to assign the Galaga custom bezel to the fast shooter?
  4. Thanks a lot for taking the time to explain. Unfortunately when I imported the Mame full set, for some reason, it imported all of the Galaga games you’re showing except the fast shoot hack! ???
  5. Hey LB peeps, There is a Galaga hacked Rom (fast shoot) that I like playing sometimes. Right now I have to start it directly in Mame. The game is in the Galaga zipped folder so I copied that one to my desk top and unzipped, took the hack one out of there and re-zipped and put in my mama directory. I tried to import it into LaunchBox but it failed. I’m sure there is a way to get it where I can add to LB. Hopefully I’ve explained pretty good. Anyone know how I can import it? Thanks in Advance!
  6. Maybe not. I just bought this PC. I’ll give it a try. Thanks!
  7. Hey Retro, thanks for the reply. Changing the video setting in Mame didn’t change anything. One thing I’ve noticed that when the game is initially started it gets a little brighter just as the rolling horizontal band starts on the screen.
  8. Hello guys, I was hoping somebody can give some guidance solving a video issue. I recently had to move all of my arcade emulators, roms, etc to a new PC. When I load an arcade game in Launchbox (using mame) I get a horizontal “stripe” that goes from bottom to the top of my screen over and over. It starts as soon as the game starts. Display looks perfect all of the rest of the time. I’m wondering if their is a setting I had changed before and I’m just not remembering. Thanks for any advice.
  9. Okay to be clear it’s the wheel clear game logos. It’s for BigBox. I’ll have to look but it may be that they’re not named exactly the same as the game I’m using it for.
  10. Hey guys, I’m sure it’s been covered but I can’t find it. I’ve been trying to get game clear logos working and I just can’t seem to get it. The instructions are simple enough but no joy! Can someone please dumb it down for me because even with simple directions I can’t seem to get it. I’m working on Future Pinball clear logos and the instructions say to make sure you choose to use clear logos for Future Pinball in options. Is there a specific place for that or is it just the overall use clear logos option in BigBox?
  11. That looks to be it Joe. I’ll have to check it out when I get home from work later. Thanks a lot! And thanks for the fast reply. I really appreciate it!
  12. Hey guys, First time poster. I’m a noob🙂. I’ve been messing with Launchbox and Bigbox for a month now and loving it! Very impressive and hats off to everyone involved! Anyway, I found some videos the other night for Future Pinball (in BB) where it shows the pinball machine playing when you select the machine in Big Box. I got the one for the Rush machine. I went back in last night to get some more and, for the life of me, I can’t remember where I got it. I’m almost positive it was on this site but can’t find it again to save my life, even looking at my history😡. So I was wondering if one of you good people can point me in the right direction? Thanks!
×
×
  • Create New...