Jump to content
LaunchBox Community Forums

clownnut

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by clownnut

  1. clownnut

    Error

    i start my launch box today, it updated. then i got this error. what do i need to do to fix it? 2.6tb image download from arcade punk version 10.13 thanks
  2. ok, thanks. will move the LB to SSD and change game directory help to not encountering that?
  3. ok, the LB run smoothly with my main. 2700x/1080ti/32g/nvme boot and the LB is located on a HDD. now i get it setup the way i wanted i move the HDD to my arcade cab. which run i5 6400/RX480 4G/16G ddr4/ssd boot. i having issue with it kinda laggy from time to time. am i under spec the cab pc? or am i missing something on my setting? also i remap all the buttons, i didnt setup anything special for button 5&6. but when i push 5&6 togather, it will quit the game... is there a way to change that?
  4. well, this is a luxury product. like most luxury products, it fills a niche. so the price will be high since the volume usually is low.(compare to other product toothpaste,etc). i think you should focus on get your degree then i am sure the $75 price tag wont be the problem anymore.
  5. sorry, you are right it's using rocketlauncher as emu.
  6. how do i make it a full screen game play? launch box setting or emulator(retroarch) setting? screen is 1600x1200 (4:3) thanks
  7. i want to try out the front end first before i jump in. i tried coinops the past couple of days, the interface looks great, but super sluggish on selection manual. no option to remap buttons in the GUI. i dont even bother to invest anymore time on that front end. i think LB or BB is what i am looking for. easy to make change to the settings and very slick and responsive.
  8. thanks, that's it. unchecking the startup screen in launchbox did it. i think i will jump on bigbox next sale.
  9. ok, totally noob here. i downloaded the Colpipes no intro LB. running win 10 and 1 monitor the launch box portion is fine, but when i start a game, the game launch fine, but the screen/monitor went back. when i do tab +alt i can see the game is running, just not on the screen/monitor. i thought that might be a emu issue, so i start up retro arch tried to set start with full screen no luck. how can i move the game screen into the only monitor i have. how can i fixed this? thanks for the help
  10. wish i saw this price increase, i was plan to jump ship from RP, but i guess i will have to sticks with it until i get my degree...
×
×
  • Create New...