Jump to content
LaunchBox Community Forums

paulogrs76@yahoo.com

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About paulogrs76@yahoo.com

  • Rank
    4-Bit Adder
  1. Thanks a lot for the suggestion ! Yes, I found the setting and turned-off the Auto Background option
  2. Thanks a lot for all the suggestions. I ended up running the 10.14 installation again, targeting the proper installation path F:\Emulation\LaunchBox Now I have everything back to normal and running properly, thankfully. As a lesson learned from this experience, I would like to leave a suggestion to the developers ... I found out I had the option "Check for Updates" turned ON on my configuration, that's the reason the version 10.15 auto-installed in my system. Maybe it is better to leave the updates to the users themselves, even when "Check for Updates" is turned ON. I think it is still a good idea to have new versions being downloaded automatically, but the update action should still be triggered by the end user.
  3. I have a better understanding of what is happening now. I guess al my data is still there in F:\Emulation\LaunchBox and subfolders. My F:\Emulation\LaunchBox\Data\Platforms is still full of XML files Back to the problem .. Inside F:\Emulation\LaunchBox, now I see F:\Emulation\LaunchBox\LaunchBox where version 10.15 is installed. F:\Emulation\LaunchBox\LaunchBox is a "new" installation with no metadata or plataforms associated. All my data seem to be ok inside the original installation structure under F:\Emulation\LaunchBox Now, the original file EXE F:\Emulation\LaunchBox\LaunchBox.exe does not start anymore. Maybe it was corrupted during the Update. The new one F:\Emulation\LaunchBox\LaunchBox \LaunchBox.exe from 10.15, starts properly but does not find metadata or plataforms inside F:\Emulation\LaunchBox\LaunchBox The question now is: why is the original 10.13 (or 10.14) Executable F:\Emulation\LaunchBox\LaunchBox.exe not running anymore ? Thanks a lot for the support.
  4. I have a better understanding of what is happening now. I guess al my data is still there in F:\Emulation\LaunchBox and subfolders. My F:\Emulation\LaunchBox\Data\Platforms is still full of XML files Back to the problem .. Inside F:\Emulation\LaunchBox, now I see F:\Emulation\LaunchBox\LaunchBox where version 10.15 is installed. F:\Emulation\LaunchBox\LaunchBox is a "new" installation with no metadata or plataforms associated. All my data seem to be ok inside the original installation structure under F:\Emulation\LaunchBox Now, the original file EXE F:\Emulation\LaunchBox\LaunchBox.exe does not start anymore. Maybe it was corrupted during the Update. The new one F:\Emulation\LaunchBox\LaunchBox \LaunchBox.exe from 10.15, starts properly but does not find metadata or plataforms inside F:\Emulation\LaunchBox\LaunchBox The question now is: why is the original 10.13 (or 10.14) Executable F:\Emulation\LaunchBox\LaunchBox.exe not running anymore ? Thanks a lot for the support.
  5. I didn't install anything on purpose. I was working on my collection today, adding more platforms as I do when I have time available. On the 4th time I started it today, instead of launching normally, the 10.15 install started against my will. Because I was working on my collection, I just cancelled it. Surprise, surprise ... 6 months of work gone ! Anyway, I do not leave my LaunchBox on my Windows user directory, but on a separated drive dedicate for Emulation: F:\Emulation\LaunchBox My ROMs are stored in F:\Emulation\Games This way, the complete setup stays "portable".
  6. Launchbox 10.15 update just forced itself a few minutes ago on my PC, while I just launched my current LaunchBox to do something else. I interrupted the update (from 10.13 or 10.14), because I didn't want to update at this time. Now, all my collection of imported systems, metadata, emulator configurations that I worked for more than 6 months was wiped-out in 30 seconds !!! How is this possible ? My ..\LaunchBox\Images folder still contains 60Gb, so I guess all the Metadata I downloaded and curated for all this time is still there. But the Plataforms, curated collections, etc ... it is all 100% gone ! How is this possible ? How can a version update do this ? Fortunately I leave my roms in another path, not under ../Launchbox. But I all my curated collections are gone ! Please, I hope there is a way to recover this information. Can someone in this forum help me ? Nevertheless, why is LaunchBox forcing updates on users anyway ? Thanks a lot for the support, PGRS
  7. Ok, Launchbox 10.15 update just forced itself a few minutes ago while I just launched my current LaunchBox to do something else. I interrupted the update (from 10.13 or 10.14), because I didn't want to update at this time. Now, all my collection of imported systems, metadata, emulator configurations that I worked for more than 6 months was wiped-out in 30 seconds !!! How is this possible ? My ..\LaunchBox\Images folder still contains 60Gb, so I guess all the Metadata I downloaded and curated for all this time is still there. But the Plataforms, curated collections, etc ... it is all 100% gone ! How is this possible ? How can a version update do this ? Please, I hope there is a way to recover this information. Can someone in this forum help me ? Nevertheless, why is LaunchBox forcing updates on users anyway ? Thanks a lot for the support, PGRS
×
×
  • Create New...