Jump to content
LaunchBox Community Forums

Blackdog

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Blackdog

  • Rank
    8-Bit Processor
  1. Well I got it working but it's strange. I had an old GH 3 guitar and for some reason it did let me configure the buttons with it. I was then able to use my guitar hero 5 controls. The problem is I have to use my gamepad up until the song starts at which time the guitar works. I still have the "microphone" problem for rock band and Guitar hero 5, but that is a whole other can of worms.
  2. Yes I will update here and let you know if I get it working.
  3. No I have not. Did not even think of it. Thanks I will try the PCSX2 forums.
  4. Yes. I play other games in Launchbox with the same guitar no problem. Windows see's it just fine. I can't use it in either Rock Band, Guitar Hero or any other games. Will not let me configure it at all. At a loss, lol.
  5. Well I got my logitech controller working, my own fault. Adjusted the settings and no problem assigning buttons etc. Guitar still no luck. If anyone knows how to get the Xbox guitars working in PCSX2 I would like to hear about it. If it can't be done I would like to know as well so I am not wasting my time. Again thanks.
  6. Hello! First of all my thanks to the Launchbox staff for all the help I have received thus far. My problem is I am running Guitar Hero and Rock Band for the PS2 using the PCSX2 emulator. It runs everything fine except for my controllers? It see's my Logitech Dual Action, and my Guitar (XBox Wireless Receiver) in Lily Pad 0.11.0, but it will not let me assign buttons or use them in game. It will only assign keyboard commands. If anyone can give me a clue I would appreciate it. Windows 10, Core I7 7700K, 16GB ram.
  7. Ahhh Thank you! No that is fine I thought I did something wrong! I feel so much better. Thank you for your quick reply.
  8. I am having a problem with Cloud sync. I get the error "could not connect to the LaunchBox Games database. Do you have an active internet connection? Is it being blocked by a firewall?" I have turned off Windows firewall and made exceptions as well. Same error. Every other program including the games in LaunchBox are not having any issue with the internet. Does anyone have any other ideas? Am I missing something in plain sight?
  9. Absolutely agree. It was well worth the effort as it is the best Saturn emulator by far. Again thank you so much. Reliving a time before marriage, lol.
  10. Well it is up and running. It was as you said earlier the bios. I tried a lot of them that said they were the "mpr-17933.bin" and the "sega_101.bin" and none of them worked until I used the two recommended from your video guide. Thanks so much for your help as I was on the verge of giving up.
  11. Well got ahold of Darkwater dumps and no change. At least now with the Darkwater roms if I manually try to load it, it tells me it failed to load instead of nothing.
  12. Well all my roms come from exxparadise so they should work. Iron Storm is a direct dump from the CD. Still nothing. I have tried 3 different bios downloads from different places including those listed in the tutorial video's, same thing,
  13. Well I will try again with the roms.
  14. I have tried Mednafen stand alone (latest version) and the retroarch core of mednafen as well in Windows 10 for my Cue Bin Saturn games and nothing happens. I have the correct bios versions, multiple versions of the recommended bioses same thing, nothing. I have checked the cue files to make sure they are pointing to the correct Bin files and still nothing. I don't even get an error, nothing happens at all. I have followed multiple tutorials and still nothing. The other Saturn emulators like Yabause work as well as can be expected, but mednafen does literally nothing. My system info: Item Value OS Name Microsoft Windows 10 Pro Version 10.0.15063 Build 15063 OS Manufacturer Microsoft Corporation System Name XXXXX-XXXXXX System Manufacturer XXX System Model XXX System Type x64-based PC System SKU XXX Processor Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s) BIOS Version/Date American Megatrends Inc. P1.10, 12/5/2016 SMBIOS Version 3.0 Embedded Controller Version 255.255 BIOS Mode Legacy BaseBoard Manufacturer ASRock BaseBoard Model Not Available BaseBoard Name Base Board Platform Role Desktop Secure Boot State Unsupported PCR7 Configuration Binding Not Possible Windows Directory C:\Windows System Directory C:\Windows\system32 Boot Device \Device\HarddiskVolume1 Locale United States Hardware Abstraction Layer Version = "10.0.15063.0" User Name XXXXX-XXXXX\XXXXX Time Zone XXXXXX Daylight Time Installed Physical Memory (RAM) 16.0 GB Total Physical Memory 16.0 GB Available Physical Memory 12.3 GB Total Virtual Memory 18.3 GB Available Virtual Memory 14.4 GB Page File Space 2.38 GB Page File E:\pagefile.sys Hyper-V - VM Monitor Mode Extensions Yes Hyper-V - Second Level Address Translation Extensions Yes Hyper-V - Virtualization Enabled in Firmware Yes Hyper-V - Data Execution Protection Yes If anyone can give me some help with this I would appreciate it.
×
×
  • Create New...