Jump to content
LaunchBox Community Forums

DMB77

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About DMB77

  • Rank
    4-Bit Adder

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I had launchbox installed in (a 2TB drive) C:\Games\Launchbox, and had all my games, ROMS, emulators installed in C:\Games as well. I just bought a smaller SSD for Windows, and a larger (4TB) drive to move everything else to. I used terracopy to copy everything to my new hard drive with no errors, Booted up launchbox and everything looked fine, all my games and media were there. Windows games launched without problem however when I went to try and launch emulated games on platforms like PS2, NES, etc. it failed with the message "The emulator specified no longer exists. Please edit the ga
  2. Thanks, I believe I found the xml files I need but I found no mention of C:\ just <ApplicationPath>..\
  3. I had launchbox installed in (a 2TB drive) C:\Games, this is also the directory that i had all my games installed in. I just bought a smaller SSD for Windows, and a larger (4TB) drive to move everything else to. I moved everything without a hitch and then went to look for the LaunchBox.xml file to edit but I don't have one in the launchbox folder. Any idea on how I should proceed?
  4. It's located in C:\Games I've tried making the entire folder read only, and I deleted the Settings.xml. When I launched Launchbox and went to Tool>Options> Emumovies I could not type in my info, I had to paste it in, I clicked okay and exited when I reopened I had the same problem. I've never encountered an issue like this.
  5. For some reason I can't change the login information in Tools->Options->EmuMovies. That was the first thing I tried. I can't edit or delete the info, if I paste the correct info in the box, it just reverts to the non-working password as soon as i click okay.
  6. I can login to the EmuMovies website just fine, so I don't think it's on their end. The problem is that I can't change my login info Within the Launchbox application itself.
  7. I'm having a curious issue I can't seem to fix. I can't connect to Emumovies to update my meta data. Under the tools/options/search/EmuMovies section in settings my login user name is correct but the password is not, it is a long string of random characters, and I am unable to change it. I have even tried to manually edit the Settings.xml file located in the Launchbox/Data folder and save it, however as soon a I open launchbox it reverts back. Any ideas what's causing this or how to fix it?
×
×
  • Create New...