Jump to content
LaunchBox Community Forums

AnimeFan95

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AnimeFan95

  • Rank
    1-Bit Wonder
  1. I'm sure there are ways to fix this. I just don't know the exact methods. I did try in "4:3" aspect ratio, but the same issue occurs. This has been bugging me for 2 days now. Kind regards, AnimeFan95
  2. Thanks for replying I see. That's strange, because there have been videos on "YouTube" that demonstrates the emulation of "Viruta Fighter 4 Final Tuned", and they all have perfect performance. on previous versions. And the graphics are intact. This is a good example: Could it maybe because of the Nvidia drivers currently installed? Kind regards, AnimeFan95
  3. Hello everyone Nice to meet you all. I desperately need help if you don't mind. My "Naomi" roms and chds on the "Demul" emulator are all working fine, except for "Virtua Fighter 4", both the Evolution and Final Tuned version. To go into detail, the performance of the game itself is good, but the output of the graphics are not particularly feasible. The characters, stage backgrounds are all cutted, and therefore the models are not complete. My issue is exactly like this: http://www.emutalk.net/threads/55764-Demul-v0-7-alpha-200915-Glitchy-gfx-flashing-textures Except no one gave a solution on that link, at least not what I can see. And I would post on that website, but I have received no email to activate my account, which is why I am creating a new topic on here. This is the only "Naomi 2" rom I am running on Demul, and I would greatly appreciate it if anyone can resolve this. This is part of an arcade cabinet project I am working on. My PC specs are: Intel i7 860 (2.80GHz), 8GB of RAM, Nvidia geforce gtx 750 ti. Many thanks. Kind regards, AnimeFan95.
×
×
  • Create New...