Jump to content
LaunchBox Community Forums

Minor Hangups with Launchbox Portable setup


Macattack222
 Share

Recommended Posts

So I've only had Launchbox for a couple of weeks and I'm loving it and currently in process of replacing Hyperspin on my Arcade cabinet with BigBox. Now That I have my main PC with all my systems and roms in the right folders, I decided to make a portable version. 

Long Story short, I can't get it to work. I installed it on two different portable drives so I don't think it's that. In fact when I try to boot Bigbox or launchbox off of my main PC, it won't load either. I have an older, less complete setup that does work when I try on my other PCs. I'm trying to figure what my best course of action is. Should I try reinstalling in the Launchbox folder or is there something I'm really overlooking?

 

Its not .Net or drivers because the old builds do work fine. 

 

Also, probably more of a NOOB question, but I can't figure out how to set up button combinations like Right and Left Bumper at the same time to exit games. Its no big deal for retroarch, but for Project 64 and PCSX2 it would be nice.  Thanks

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...