Jump to content
LaunchBox Community Forums
Drunkasaurus

Launchbox won't launch anymore

Recommended Posts

Hi everyone. I set up a PC to use launchbox and after problems getting the .NET framework and windows update to cooperate it worked! Both Big Box and Launchbox were performing perfectly!

After I was able to run Chrono Trigger through Retroarch I decided to reboot. After rebooting neither Big Box or Launchbox work anymore. I try to open the app, it spins for a moment, then nothing. I completely uninstalled Launchbox and reinstalled. Same issue. I also noticed when I uninstalled that it left a bunch of folders in the directory so I deleted those before I reinstalled.

I have tried reinstalling to a new directory. I have tried uninstalling Windows Updates that were supposed to get in the way. I have tried redownloading the installer and starting from scratch there.

This is really frustrating. I have jumped through so many hoops to try and get this working and I keep hitting hurdles. I love the community and want to contribute but right now I'm locked out. Thanks in advance for your help.

I'm running Windows 7 64

Version 6.1 (Build 7601: Service Pack 1)

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...