Jump to content
LaunchBox Community Forums

Drunkasaurus

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Drunkasaurus

  • Rank
    4-Bit Adder

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the reply. I tried your advice and got the same result! I'm apprehensive to re-install because I have everything set up the way I like it, and I'm worried I'll just run into the same issue anyway. What else could it be?
  2. Hey everyone! I was goofing around in Big Box just a bit ago when I remembered that the 9.6 update came out. I opened Launchbox and downloaded it, ready to get some new themes in Big Box. Unfortunately, when I open Big Box, after the splash logo shows the screen goes black. I can still navigate and hear my movements through the menus. Sometimes I can get a super low res image of some game's art to show on the screen. The problem is that the menu does not display on my Dell LCD running at 1920x1080. Thanks in advance for your help, if you need any other info just let me know!
  3. I'm having the same issue as OP, any help is appreciated!
  4. Hi everyone. I set up a PC to use launchbox and after problems getting the .NET framework and windows update to cooperate it worked! Both Big Box and Launchbox were performing perfectly! After I was able to run Chrono Trigger through Retroarch I decided to reboot. After rebooting neither Big Box or Launchbox work anymore. I try to open the app, it spins for a moment, then nothing. I completely uninstalled Launchbox and reinstalled. Same issue. I also noticed when I uninstalled that it left a bunch of folders in the directory so I deleted those before I reinstalled. I have tried reinstalling to a new directory. I have tried uninstalling Windows Updates that were supposed to get in the way. I have tried redownloading the installer and starting from scratch there. This is really frustrating. I have jumped through so many hoops to try and get this working and I keep hitting hurdles. I love the community and want to contribute but right now I'm locked out. Thanks in advance for your help. I'm running Windows 7 64 Version 6.1 (Build 7601: Service Pack 1)
×
×
  • Create New...