Jump to content
LaunchBox Community Forums

Autohotkey.exe not loading for specific platform


Sunnyhat
 Share

Recommended Posts

So i have been using a simple AHK script to map ESC to one of my controller buttons in order to quit it and return to BigBox/LaunchBox.

I apply this script to the AHK section in the Emulator section and for my console emus it works like a charm.

 

Today i tried setting up FS-UAE as an Emulator for Commodore Amiga games and AHK refuses to load.

To be specific, the process isn't loaded when running the emu.

When i run any other emu and watch my processes in task manager i can see "Autohotkey.exe" pop up as soon as i start it.

When i start an amiga game, FS-UAE starts fine, but no autohotkey.exe running at all. :(

 

Anyone got an idea what i'm doing wrong?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...