Jump to content
LaunchBox Community Forums

Stella Keyboard map not saving.


Recommended Posts

Hi Guys,

I'm using Stella 6.1.1 64bit release (latest)

I am trying to remap the keyboard for my ipac2 control panel for Atari 2600 but when i close the mapping screen It works until i restart Stella.   

Reset function starts the game and is default mapped to "F2", I try to map this to my Player 1 start button which is "1". When I do this the only option is to hit OK and then exit.

I have tried this through launchbox loading Stella and also running Stella straight from the PC.

I have installed Stella in my User folder\user\launchbox\emulators path

Running windows 7 ultimate 64bit.

 

anyone had this issue also? 
I tried Retroarch but had more complex keybind issues would not save at all and came up with error.

any help appreciated.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...