Jump to content
LaunchBox Community Forums

Launchbox does no more start


xevious1974
 Share

Recommended Posts

Hi,

My launchbox /BB was working fine.

I would like to manage my playlist tree.

So I have created in my playlist  (category) a new Collections (category).

I have picked the first one (Aliens Collection) and moved (wiht edit) from playlist to new collections cat.

Clicked ok and launchbox started to use hard disk. Suddendly launchbox stopped and closed.

I have awaited for a while then restarted my Launchbox.

I am just waiting it start now. It show me Launchbox version 11.17 (caching playlists) for 30 minutes now and does not load. The green bar is moving but I dont hear a sound from Hard disk. 

SO, what I have to do? I have tried to close and restart but nothing...

help me please?

I have done a mistake trying to move my lists? i have to move about 30 playlist but I am a little scared of it.

EDIT  after a looooot of time, while writinge, launchbox stopped also loading and disappeared. I have restarted and now it is loading again...(caching playlists)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...