Jump to content
LaunchBox Community Forums

Issue with some games no more detected by FS-UAE


Recommended Posts

Hi,

i have updated my FS-UAE to the latest version. I updated the database and at the beginning, after the scan, all my games where detected.

Later, i added this row to the settings (I suppose it is correct to do it, even if it was not necessary as the game were automatically detected in any case,,,):

https://i.postimg.cc/SN855s7V/Amiga6.png

After that, during the scan, it appears: Error, database locked. I closed FS-UAE and i scan it again and now it completed the scan. But several games aren't detected anymore. In particular the following 5 games:

1) BubbleBobble_v2.0_2518.lha
2) ChaosEngine2_v2.1_0172.lha (i tried ChaosEngine2_v2.2_AGA_0173.lha too, but same issue)
3) JamesPond_v2.1.lha
4) Lemmings2_v1.6_1MB_NTSC_1976.lha (i tried Lemmings2_v1.6_1MB_0351.lha too, but same issue)
5) RuffNTumble_v2.1_0199.lha (I tried RuffNTumble_v2.3_0199.lha too, but same issue)

I tried to delete and create again the database, but the 5 games didn't appear anymore.

Can you help me? How can i solve this issue?

thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...