Jump to content
LaunchBox Community Forums

Black screen but Game Sound is running in the Background


TJ_on_Launchbox
 Share

Recommended Posts

Starting Lightgun Games with MAME SL Emulator won´t work.

It opens the Bezel and i can hear the Game in the Background running but the Gamescreen is black.

This only occurs with my Lightgun Games. The Emulator i use is MAME SL.

Curious thing is that the Lightgun Game Area 51 works fine but other Lightgun Games don´t.

I have other Systems which are working also fine for example Playstation Games, Nintendo Games, MAME Arcade Games etc.

The black screen is only for the Lightgun Games.

Does anybody know what could be the problem. Thanks.

 

This is how the Screen looks

148471997_BlackscreenLightGunGames.thumb.jpg.ae833267504f7e3e1da3a01136e9f9b2.jpg

 

 

This is how it should look. This is the Game Area 51 which is running fine.

1185835471_Area51.thumb.jpg.c6c5e9e7329601e86bf04cf4a40c2311.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...