Jump to content
LaunchBox Community Forums

MDGeist

Members
  • Posts

    18
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

MDGeist's Achievements

8-Bit Processor

8-Bit Processor (3/7)

1

Reputation

  1. Is there a list of compatible emulators for LB android? If not, can someone make a list please and thanks
  2. Is there anyway to get an Android app to show up on the platform again once it's deleted?
  3. It's was just happening with the android platform. I've updating to the Launchbox version that just came out and I have to restart setting everything up like I stated in my previous thread. So now it's not showing that error anymore. I just have to do some fine tuning.
  4. I keep getting this error code everytime I launch an android game. Its a pretty lengthy error code. Please advise. Regards
  5. I'm having problems with my background videos playing on startup. For example, Android, being my first platform, used to play the background video on startup. Now, no video plays until I switch platforms. It's like this no matter what platform it starts on. I'm at a loss here. az_recorder_20240223_145825.mp4
  6. az_recorder_20240223_145825.mp4 I'm also having problems with my background videos playing on startup. For example, Android, being my first platform, used to play the background video on startup. Now, no video plays until I switch platforms. It's like this no matter what platform it's starts from. I'm at a loss here.
  7. faeren... I should have seen the Auto Download Missing Media option while looking in the option menu. As for the Background Fade, I'll be on the lookout for that. Thanks for the response.
  8. I'm having a couple of issues that were not happening until recently with the last couple of updates. Before, I was able to change the background fade amount. Now it stays at 68. When I long press on it nothing happens. Also when I delete the box image, game title screenshot image, game screenshot image, and background images to just show the background video on any of my platforms (including Android), they just reappear when I switch platforms or close my app and open it back up again. Any suggestions on how to fix these issues. Here is where the Fade Amount shows 68. Regards
  9. Thanks faeran for the help. I wound up just starting over.
  10. I just opened up my Launchbox app and it reset itself. Now I have to import everything over again. Is there a way to not have to do that and what would cause my app to reset to the default?
  11. I believe I figured it out. For some reason the .mp4 format I was downloading was corrupt. I tried an .mp4 converter program and it worked this time. Jason thanks for your help.
  12. So what I'm doing is downloading an .mp4 video and then cutting and pasting it to the Platforms folder within the Videos folder in Launchbox. I've done this with all my other platforms and respective games (Arcade, SNES, Gamecube, Switch, DS, 3DS, Genesis, Dreamcast, PS1, 2, and PSP) and I have no problems with the videos loading. I'll edit the media on (for example) COD Mobile and when I go to add the video, Launchbox shuts off and it still shows "None" where a video should be.
  13. How exactly do I go about making sure that VLC is being used through my Launchbox app
  14. Thanks, Jason... That would be great. I know that it sounds extra, but I like having everything look nice and neat and working properly. Please let me know if and when you test it out. Much appreciated.
  15. Jason... Thanks for the response. I'm trying to add video snaps to my android games. I've tried before and it played a video snap for Marvel's Contest of Champions once and then it stopped working. Now when I add video snaps to my android games they crash my launchbox app.
×
×
  • Create New...