Jump to content
LaunchBox Community Forums

jwolfe2208

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jwolfe2208

  • Rank
    4-Bit Adder
  1. I figured it out. Surprisingly, it cannot be accomplished within BigBox, but can be done via Launchbox. Open up Launchbox and navigate to Options or Settings. From there you can locate the image priorities and uncheck everything. In BigBox, select use platform device image. I placed the image file I wanted to display for each system in the appropriate platform images folder. This worked like a charm. In essence, I've been leery with using different themes as I do not want to mess up the 100+ hours I've spent on my configuration. Thus, I've manually installed clear logos, platform images and videos and have a very nice setup all contained within the original theme.
  2. Hi Launchbox community! Wow, over the past year Launchbox Bigbox has come a long way. I've found some time and have started some customization/tweaking and ran into an issue. I'd like to use a single background image when scrolling through games within a specific system/platform. I've gone into Bigbox>Options>Images and selected "use platform device image backgrounds". For example, in the images>platforms>3DO>Device folder I placed a background image. Upon restarting Bigbox, this image is displayed as I hoped for some of the games. However; if the game has a clear logo or other images associated with it, those get displayed instead of the background image. I've tried checking and unchecking all of the options in the Bigbox>options>images section, but have not found anything that will let me just display the background and no other images for each game in a respective system/platform. Any ideas? thanks, Marshall
  3. Thanks Brad, I tried that and i get an error during installation. MoveFile failed; code 5, Access Denied. This happened after clicking on the executable to begin the install and the BigBox.exe file is attempted to be installed. I saw another post on the forum with a person that has the exact same issue. Any ideas? thanks, JW Got it working again. I have BitDefender as my AV. Add the Launchbox folder as an excluded location and backed off the AV scrutiny and the reinstall worked and Big Box is back up and running. Thanks.
  4. Thanks Brad, I tried that and i get an error during installation. MoveFile failed; code 5, Access Denied. This happened after clicking on the executable to begin the install and the BigBox.exe file is attempted to be installed. I saw another post on the forum with a person that has the exact same issue. Any ideas? thanks, JW
  5. Hi Everyone. Went to open BigBox and nothing happened. Noticed that the BigBox.exe was missing. Not sure how this happened. I did see a windows update come through last night, so that might have something to do with it. Tried to copy the file from my laptop and reinsert it into the appropriate directory on my HTPC, but it says access denied. Any ideas on how I can get BigBox back up and running? cheers, JW
×
×
  • Create New...