Jump to content
LaunchBox Community Forums

e2zippo

Members
  • Content Count

    73
  • Joined

  • Last visited

Posts posted by e2zippo


  1. I'm having some weird issues with Retroarch when LB is started. I've mapped my shoulder R button and down on the right analog stick to lower the volume. But for some reason that exact combination seems to start a netplay session in RA.
    I've checked Launchbox controller mappings, but couldn't find anything related to that. And I've checked RA hotkeys as well. I even started fresh with a new retroarch.cfg but it's still the same.
    The weird thing is that if I close LB and just launch RA, it doesn't happen, so it seems Launchbox is sending that command somehow.

    Any ideas?


  2. 22 minutes ago, Retro808 said:

    Just imported that game and LB had no issues finding images on initial import. I then edited the file and check again for media and still no issue. What version LB are you on?

     

    Screen Shot 2020-08-13 at 6.27.00 PM.png

    Hey! 11.3-beta 12. 

    What ID do you get when you search? Mine is 176718.

    Edit: So I updated the LB database I now I can find the images, so I guess something's changed, but all good now, thanks!


  3. Hey! So I imported Doom 64 for PC (the recently ported version by NIghtdive studios)

    https://store.steampowered.com/app/1148590/DOOM_64/

    And if I scrape the game I get this, which looks correct.

    6PAhQeS.png


    But when I try do download images for the game LB can't find any.

    gmUO72i.png

    The game in LB's database has images.

    https://gamesdb.launchbox-app.com/games/details/126818
    I seem to recall having the same problem with Resident Evil 2 Remake when that was released, but I don't remember how I solved it.

    Any ideas?


  4. Getting these errors when trying to launch Bigbox with Colorful theme.

    Unable to load one or more of the requested types.
    Could not load file or assembly 'SharpDX.XInput, Version=4.2.0.0, Culture=neutral, PublicKeyToken=b4dcf0f35e5521f1'. The system cannot find the file specified.

    App:     Big Box
    Version: 11.3-beta-2
    Type:    System.Reflection.ReflectionTypeLoadException
    Site:    System.RuntimeType[] GetTypes(System.Reflection.RuntimeModule)
    Source:  System.Private.CoreLib

       at System.Reflection.RuntimeModule.GetTypes(RuntimeModule module)
       at System.Reflection.RuntimeModule.GetTypes()
       at System.Reflection.Assembly.GetTypes()
       at Unbroken.LaunchBox.Windows.Root.sCSHkxwTd2[Sd7wNUoRTtmeP1ZSJj](IEnumerable`1  , ConcurrentDictionary`2&  )
       at Unbroken.LaunchBox.Windows.Root.LoadPlugins(String folderPath)
       at Unbroken.LaunchBox.Windows.BigBox.App.fVpBFiI8tJu2CYCS4bL(Object )
       at Unbroken.LaunchBox.Windows.BigBox.App.LoadThemePlugins(String theme)
       at xu5oe9U8K4O3RuN74k.tYvb2mm2p(String  , xu5oe9U8K4O3RuN74k )
       at Unbroken.LaunchBox.Windows.BigBox.Bootstrapper.OnStartup(Object sender, StartupEventArgs e)
       at System.Windows.Application.OnStartup(StartupEventArgs e)
       at System.Windows.Application.<.ctor>b__1_0(Object unused)
       at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
       at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)

    Recent Log:

       21:07:56 Exception

    Latest beta. 

     

     

    BigBox_GXAjHnbl2A.png

    BigBox_ocexPdJHi6.png


  5. 5 hours ago, Jason Carr said:

    It sounds like you've set it up incorrectly, I think. The OBS videos folder setting should be pointed at the folder that OBS puts recordings into, not the destination that videos should end up in. Once associated, videos will end up in the platform's videos folder for the game that was run.

    You're absolutely right, I misunderstood, it's working now, thanks Jason!

    • Like 1

  6. Congrats on the new release, some awesome features there! 

    Just tried recording a video for some games with OBS integration, Resident Evil 2 and Mega Man 11, and both do record and end up in C:\Users\xxx\Videos but they never get copied to my specified folder "Videos\OBS"

    And I never get a prompt if I want to use the video as a snap for my game.

    Any ideas?


  7. Heey! So I just want to let you all know you're doing an amazing job with Launchbox and BigBox! Every time I see a new beta I immediately go here to see what's new, like a little kid on Christmas! To @Jason Carr and all you other fine folks in this great community, thank you! Sorry for OT, take care!

    • Like 1

  8. Just now, neil9000 said:

    MAME only, and they are in the game details sidebar if the game supports them and there is a actual score present.

     

    Ah, got it. Thanks for the fast reply!


  9. 13 hours ago, Jason Carr said:

    @e2zippo Generally this happens when something else is focused during the Big Box startup process. But between different systems, setups, and drivers, it could be anything. Windows focus stuff is a very complicated beast these days, and Windows purposefully tries to remove that control from app developers, so there's probably not a lot we can do to fix that particular issue. At least it's easy enough to fix just with an Alt+Tab.

    @Jason Carr No worries! It's really a non issue.  I thought I'd just report in case I could help with some troubleshooting or something, but I also think this something on my end.

    You're doing an amazing job with LB and BB! 

    • Like 1

  10. Hey! Maybe not directly related to the beta versions, I've had this for quite some time. 

    Whenever I launch BigBox I sometimes see the Start Menu, and I have to click or alt-tab to make it go away.

    It doesn't happen every time, maybe 1/5 times perhaps? I have my Start Menu on the left hand site, could that have something to do with it?

    Or could it be some other application claiming focus?

    It looks like this.

    Any ideas?

     

    Edit: Seems like it's only happening on my TV, which in this case is my third monitor, connected via HDMI. My other two displays are connected via DVI.

    I launched BB about 5 times on my main monitor with only the main and second monitor connected, HDMI pulled out, didn't see the start menu once.

    Connected the TV via HDMI, extended my desktop and used only the TV. Launched BB 4 times, 3/4 the Start Menu is visible.

    You can see how it looks here as well.

    https://photos.app.goo.gl/hw3uYqLscAhYuqu46

     

     

    BB.png


  11. 10 minutes ago, neil9000 said:

    That is because i was searching in my Windows platform so it prioritizes that version. The only reason you were seeing the switch version is because thats all it could find in the entire database. Launchbox will search the specific platform you are in for the game, but will expand that out to other platforms if it doesnt find it in the platform you are in.

    Ah, that explains it! I still can't find the game though, maybe my database isn't upp to date?


  12. 8 minutes ago, neil9000 said:

    It was because it wasnt in the database package you had yet, as Jason said the package was out of date, as soon as it was updated it searches just fine. I just scraped mine by typing Yooka and it found it no problems at all.

    430905922_Screenshot(115).thumb.png.5a671d440f08409426068afcecffe776.png

     

    Hmm, my search does not look like that,  and it's still kind of weird. On your search result you can't see "Yooka-Laylee and the impossible lair" for switch, that should show. Shouldn't every title including Yooka show?

    My result look like this.

     

     

    yooka-laylee.png


  13. 18 minutes ago, Jason Carr said:

    Thanks for pointing this out @e2zippo. We just upgraded to a new server 8 days ago, and apparently the metadata was not updating properly ever since. I'm currently getting it fixed.

    Cool, thanks! Think you can explain the search a bit as well? If I just search for Yooka-Laylee in this case, I can't find "Yooka-Laylee and the impossible lair"  So to find it I have to search for "impossible lair" That doesn't sound right.

     


  14. 4 minutes ago, neil9000 said:

    Its simply not in the database yet. The database is only updated once a day server side, i'm sure if you check back tomorrow it will show in a search.

    Hmm, I added it yesterday so it should show now, but I guess that could be it. However I still don't get the search algorithm. If I search for Yooka-Laylee it should display every game containing that phrase, right? I shouldn't have to search for a word in the middle of the title like "impossible lair" to find it. 


  15. Hey! Enjoying LB and BB big time! But a few times when adding new PC games I get confused as to how the search algorithm works in LB. 

    So right now I'm trying to add Yooka-Laylee and the Impossible Lair for Windows and no matter what kind of search I do, I can't find the game!

    I know it exists in the database since I added it myself.

    https://gamesdb.launchbox-app.com/games/details/121309

    I've tried searching for just Yooka-Laylee, but that just displays the first game in the series, wrong game.

    I've tried "impossible lair" but that just displays the Switch version.

    No matter what I search on I cannot find the Windows version.

    Maybe I'm just used to google searches, but it feels like the search function is pretty limited.

    Database is up to date as of 10 minutes ago, a day after I added the game.

    @Jason Carr Am I missing something regarding the search function to match a game? 

    Is is possible to do a manual match using the ID found in the database?

     

    Thanks!

     

    yooka-laylee.png

    impossible lair.png


  16. Hey! I just bought the steam version of FF7 since the Remako mod just got updated to 1.0, it looks amazing! If you're interested https://captrobau.blogspot.com/2019/05/remako-mod-version-10-released.html

    However, to use most mods with FF7 you have to launch the game through an application called 7th Heaven.

    It looks like this.

    So for now I've mapped FF7 in LB to 7thHeaven.exe

    That Launch Game button doesn't seem to be mapped to any hotkey afaik, but you guys are very creative here so I thought I'd ask if anyone has a clue how to launch this directly, it's not exactly couch firendly as it is now.

    Cheers!7th.thumb.PNG.8d20f160147500f12759191a1a9d5e16.PNG

×
×
  • Create New...