Jump to content
LaunchBox Community Forums

e2zippo

Members
  • Content Count

    79
  • Joined

  • Last visited

Posts posted by e2zippo


  1. 13 hours ago, Jason Carr said:

    Hey all, the first 11.9 beta is out now with the following:

    • Improvement: Instead of only being able to type the first letter of a game to jump to that game in LaunchBox, you can now type the beginning of a game's title (multiple characters) and LaunchBox will jump to that game, assuming that the games list is selected

      • Awesome stuff for sure!

    • Fixed: Resting your mouse on a badge image in LaunchBox was getting in the way of scrolling with the mouse wheel in some cases

      • Yay, It's been fixed, nice!

    •  

     

     


  2. So I've been noticing that scrolling on LB seems unresponsive at times, and I never really cared as to why it felt that way sometimes. But looking a bit closer I know what's happening now.

    So if I hover an "Badge" for instance "Played" "Steam" and so on, scrolling with the mouse wheel with doesn't work.

    And even if I move my mouse a bit I can still hit a badge after scrolling horizontally, which creates the illusion that the scrolling is unresponsive.

    I think you should still be able to scroll even though the mouse is hovering a badge. 


  3. Hey! So I just saw a post on Reddit that a lot of users are seeing high cpu usage when Epic Launcher is running.

    GOG has integrations with almost all major launchers / platforms so that you can launch the games from GOG instead of let's say Epic Games Launcher. There's also an option in GOG to close the launcher after closing the game.

    I've enabled the integrations with Steam, Epic Games, Origins and Uplay, and I then tried to import all GOG games, but LB only picks the GOG games, none of the "integrations games".

    GOG is a pretty good Launcher and doesn't consume a lot of CPU usage so it would be awesome to be able to launch all the games through GOG.

    Would it be possible to import every game through GOG when importing in LB, so that when I launch them in LB it launches through GOG?


  4. I'm having some weird issues with Retroarch when LB is started. I've mapped my shoulder R button and down on the right analog stick to lower the volume. But for some reason that exact combination seems to start a netplay session in RA.
    I've checked Launchbox controller mappings, but couldn't find anything related to that. And I've checked RA hotkeys as well. I even started fresh with a new retroarch.cfg but it's still the same.
    The weird thing is that if I close LB and just launch RA, it doesn't happen, so it seems Launchbox is sending that command somehow.

    Any ideas?


  5. 22 minutes ago, Retro808 said:

    Just imported that game and LB had no issues finding images on initial import. I then edited the file and check again for media and still no issue. What version LB are you on?

     

    Screen Shot 2020-08-13 at 6.27.00 PM.png

    Hey! 11.3-beta 12. 

    What ID do you get when you search? Mine is 176718.

    Edit: So I updated the LB database I now I can find the images, so I guess something's changed, but all good now, thanks!


  6. Hey! So I imported Doom 64 for PC (the recently ported version by NIghtdive studios)

    https://store.steampowered.com/app/1148590/DOOM_64/

    And if I scrape the game I get this, which looks correct.

    6PAhQeS.png


    But when I try do download images for the game LB can't find any.

    gmUO72i.png

    The game in LB's database has images.

    https://gamesdb.launchbox-app.com/games/details/126818
    I seem to recall having the same problem with Resident Evil 2 Remake when that was released, but I don't remember how I solved it.

    Any ideas?


  7. Getting these errors when trying to launch Bigbox with Colorful theme.

    Unable to load one or more of the requested types.
    Could not load file or assembly 'SharpDX.XInput, Version=4.2.0.0, Culture=neutral, PublicKeyToken=b4dcf0f35e5521f1'. The system cannot find the file specified.

    App:     Big Box
    Version: 11.3-beta-2
    Type:    System.Reflection.ReflectionTypeLoadException
    Site:    System.RuntimeType[] GetTypes(System.Reflection.RuntimeModule)
    Source:  System.Private.CoreLib

       at System.Reflection.RuntimeModule.GetTypes(RuntimeModule module)
       at System.Reflection.RuntimeModule.GetTypes()
       at System.Reflection.Assembly.GetTypes()
       at Unbroken.LaunchBox.Windows.Root.sCSHkxwTd2[Sd7wNUoRTtmeP1ZSJj](IEnumerable`1  , ConcurrentDictionary`2&  )
       at Unbroken.LaunchBox.Windows.Root.LoadPlugins(String folderPath)
       at Unbroken.LaunchBox.Windows.BigBox.App.fVpBFiI8tJu2CYCS4bL(Object )
       at Unbroken.LaunchBox.Windows.BigBox.App.LoadThemePlugins(String theme)
       at xu5oe9U8K4O3RuN74k.tYvb2mm2p(String  , xu5oe9U8K4O3RuN74k )
       at Unbroken.LaunchBox.Windows.BigBox.Bootstrapper.OnStartup(Object sender, StartupEventArgs e)
       at System.Windows.Application.OnStartup(StartupEventArgs e)
       at System.Windows.Application.<.ctor>b__1_0(Object unused)
       at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
       at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)

    Recent Log:

       21:07:56 Exception

    Latest beta. 

     

     

    BigBox_GXAjHnbl2A.png

    BigBox_ocexPdJHi6.png


  8. 5 hours ago, Jason Carr said:

    It sounds like you've set it up incorrectly, I think. The OBS videos folder setting should be pointed at the folder that OBS puts recordings into, not the destination that videos should end up in. Once associated, videos will end up in the platform's videos folder for the game that was run.

    You're absolutely right, I misunderstood, it's working now, thanks Jason!

    • Like 1

  9. Congrats on the new release, some awesome features there! 

    Just tried recording a video for some games with OBS integration, Resident Evil 2 and Mega Man 11, and both do record and end up in C:\Users\xxx\Videos but they never get copied to my specified folder "Videos\OBS"

    And I never get a prompt if I want to use the video as a snap for my game.

    Any ideas?


  10. Heey! So I just want to let you all know you're doing an amazing job with Launchbox and BigBox! Every time I see a new beta I immediately go here to see what's new, like a little kid on Christmas! To @Jason Carr and all you other fine folks in this great community, thank you! Sorry for OT, take care!

    • Like 1

  11. 13 hours ago, Jason Carr said:

    @e2zippo Generally this happens when something else is focused during the Big Box startup process. But between different systems, setups, and drivers, it could be anything. Windows focus stuff is a very complicated beast these days, and Windows purposefully tries to remove that control from app developers, so there's probably not a lot we can do to fix that particular issue. At least it's easy enough to fix just with an Alt+Tab.

    @Jason Carr No worries! It's really a non issue.  I thought I'd just report in case I could help with some troubleshooting or something, but I also think this something on my end.

    You're doing an amazing job with LB and BB! 

    • Like 1

  12. Hey! Maybe not directly related to the beta versions, I've had this for quite some time. 

    Whenever I launch BigBox I sometimes see the Start Menu, and I have to click or alt-tab to make it go away.

    It doesn't happen every time, maybe 1/5 times perhaps? I have my Start Menu on the left hand site, could that have something to do with it?

    Or could it be some other application claiming focus?

    It looks like this.

    Any ideas?

     

    Edit: Seems like it's only happening on my TV, which in this case is my third monitor, connected via HDMI. My other two displays are connected via DVI.

    I launched BB about 5 times on my main monitor with only the main and second monitor connected, HDMI pulled out, didn't see the start menu once.

    Connected the TV via HDMI, extended my desktop and used only the TV. Launched BB 4 times, 3/4 the Start Menu is visible.

    You can see how it looks here as well.

    https://photos.app.goo.gl/hw3uYqLscAhYuqu46

     

     

    BB.png


  13. 10 minutes ago, neil9000 said:

    That is because i was searching in my Windows platform so it prioritizes that version. The only reason you were seeing the switch version is because thats all it could find in the entire database. Launchbox will search the specific platform you are in for the game, but will expand that out to other platforms if it doesnt find it in the platform you are in.

    Ah, that explains it! I still can't find the game though, maybe my database isn't upp to date?

×
×
  • Create New...