Jump to content
LaunchBox Community Forums

e2zippo

Members
  • Content Count

    79
  • Joined

  • Last visited

Posts posted by e2zippo


  1. 8 minutes ago, neil9000 said:

    It was because it wasnt in the database package you had yet, as Jason said the package was out of date, as soon as it was updated it searches just fine. I just scraped mine by typing Yooka and it found it no problems at all.

    430905922_Screenshot(115).thumb.png.5a671d440f08409426068afcecffe776.png

     

    Hmm, my search does not look like that,  and it's still kind of weird. On your search result you can't see "Yooka-Laylee and the impossible lair" for switch, that should show. Shouldn't every title including Yooka show?

    My result look like this.

     

     

    yooka-laylee.png


  2. 18 minutes ago, Jason Carr said:

    Thanks for pointing this out @e2zippo. We just upgraded to a new server 8 days ago, and apparently the metadata was not updating properly ever since. I'm currently getting it fixed.

    Cool, thanks! Think you can explain the search a bit as well? If I just search for Yooka-Laylee in this case, I can't find "Yooka-Laylee and the impossible lair"  So to find it I have to search for "impossible lair" That doesn't sound right.

     


  3. 4 minutes ago, neil9000 said:

    Its simply not in the database yet. The database is only updated once a day server side, i'm sure if you check back tomorrow it will show in a search.

    Hmm, I added it yesterday so it should show now, but I guess that could be it. However I still don't get the search algorithm. If I search for Yooka-Laylee it should display every game containing that phrase, right? I shouldn't have to search for a word in the middle of the title like "impossible lair" to find it. 


  4. Hey! Enjoying LB and BB big time! But a few times when adding new PC games I get confused as to how the search algorithm works in LB. 

    So right now I'm trying to add Yooka-Laylee and the Impossible Lair for Windows and no matter what kind of search I do, I can't find the game!

    I know it exists in the database since I added it myself.

    https://gamesdb.launchbox-app.com/games/details/121309

    I've tried searching for just Yooka-Laylee, but that just displays the first game in the series, wrong game.

    I've tried "impossible lair" but that just displays the Switch version.

    No matter what I search on I cannot find the Windows version.

    Maybe I'm just used to google searches, but it feels like the search function is pretty limited.

    Database is up to date as of 10 minutes ago, a day after I added the game.

    @Jason Carr Am I missing something regarding the search function to match a game? 

    Is is possible to do a manual match using the ID found in the database?

     

    Thanks!

     

    yooka-laylee.png

    impossible lair.png


  5. Hey! I just bought the steam version of FF7 since the Remako mod just got updated to 1.0, it looks amazing! If you're interested https://captrobau.blogspot.com/2019/05/remako-mod-version-10-released.html

    However, to use most mods with FF7 you have to launch the game through an application called 7th Heaven.

    It looks like this.

    So for now I've mapped FF7 in LB to 7thHeaven.exe

    That Launch Game button doesn't seem to be mapped to any hotkey afaik, but you guys are very creative here so I thought I'd ask if anyone has a clue how to launch this directly, it's not exactly couch firendly as it is now.

    Cheers!7th.thumb.PNG.8d20f160147500f12759191a1a9d5e16.PNG


  6. 26 minutes ago, neil9000 said:

    Its in the automation section like normal.

    Untitled.thumb.png.9a657af30cf0080971ff78bfbef47a46.png

     

    My bad, I only looked in Controller Buttons.

    I know it's been mentioned, and  there's a reason you can't map the Home button, but I can't remember why?

    Also, I can't seem to get Save and Load state to work, at least not in Retroarch or Dolphin.

    In Retroarch when I save a state, and then try to load it, it's like it reloads wherever I just paused.

    And in Dolphin, nothing happens.

    Do I need to configure something to make it work?

    And I may have found a bug, whenever I try to save a state, my volume lowers itself to almost mute.

     

    Cheers!


  7. Awesome work @Jason Carr! One question though, and I may have just missed this one, but I can't find a way to bind a controller button to show the pause screen. Ideally this would be the "home" button on my Wii U Pro Controller. 

    Is it only available in the keyboard section?

     


  8. 2 hours ago, Jason Carr said:

    By the way, the controller lag issues made sense and I was able to fix them, but I'm completely lost on any other bugs with the themes manager, such as images not loading, etc. Do keep in mind that images will only show up for themes that are available and have been approved on the server; if "Latest Version Available" is listed as "Unknown", then the theme hasn't been uploaded yet and nothing will show up for it. You'll be able to uninstall it or apply it, but that's about it. If it's taking forever to load up the themes manager, it's probably some sort of a connectivity issue.

    Just tried beta 4 out and it works better, all three themes that are available now load correctly, however, I'm still getting some controller lag when the images for the theme load, and when going back and forth between the themes, it takes quite a while for the images to load. Perhaps they can be cached? That would probably solve the controller lag as well. I can now enter Manage Startup Themes as well although that also take quite a while, it just says "Please wait while loading"

    Big improvement for sure, but I think some sort of caching for the images are needed, so the don't have to load all over again while scrolling through the themes.


    Thanks Jason!


  9. 7 hours ago, neil9000 said:

    While i have no idea what most of that log actually means, i do see references to the pcsx2 configurator plugin in it on several occasions. You could try moving that out of the plugins folder and see if there is any change.

    I tried that,unfortunately didn't change anything.


  10. 13 hours ago, Jason Carr said:

    Beta 3 is out now with a hopeful fix for the issue with the theme details not loading, as well as the following:

    • List of installed themes with updates available
    • List of recently updated themes
    • List of newly available themes
    • Support for startup themes

    Unfortunately, most of the above additions aren't very useful currently because of how few themes we have up there at this point. I haven't added any startup themes yet, so there's nothing available to download, though you can still manage your installed themes. My next objective is to finish the theme uploader web forms so that we can get the theme lists decently populated.

    Hey! Still having issues, now more than before. Whenever I browse the themes, my controller starts lagging pretty hard, I can't really navigate properly, and no images are shown on any of the themes, only the buttons, "like" "requirements" and such.

    Whenever I try to go into Startup Themes it just says loading, and I have to Alt-Tab outside of BB and then back again to be able to exit out, otherwise I'm stuck.

    I turned on debugging and here are the logs when I performed these actions.

     

     

    Debug 2019-03-07 08-05-45 AM.log

    Debug 2019-03-07 08-06-22 AM.log


  11. 38 minutes ago, Jason Carr said:

    Can you screenshot what you mean by this? My understanding was that the list of themes was not scrolling down, which is what I fixed.

    Sure, this is how it looks. The first theme in the list, CriticalZonev2 Bluebox displays all buttons and screenshots, but if I go down to Aeon Nox and Cityhunter, no buttons or screenshots show.

    Theme Not Displaying

    Theme Displaying

     


  12. 1 hour ago, Jason Carr said:

    Beta 2 is out now with fixes for all of the above issues, at least as far as I can tell. :)

    Let me know if anyone runs into any further bugs with the theme manager.

    Hey! Just tried the new beta and it's still only loading the first theme in the list, everything else is blank.  Are there only supposed to be 3 themes in "Available Themes" so far?


    Cheers!


  13. Sweet, will try it out now, great work Jason, this in an awesome feature to have, to be able to see when a theme is updated has been quite cumbersome in the past, now (soon) we can update with the push of a button, from within the interface, yay! 

    • Like 1

  14. 14 minutes ago, neil9000 said:

    OK, i just checked and i was getting the same. How i got around it was by putting in the Japanese name, so,

    Biohazard RE:2

     

    When i did that it found it and automatically renamed it to Resident Evil 2.

    Screenshot_(18).thumb.png.1c889b1b245d1812b8a5ae90e1c5d113.png

    Thanks, that worked! I tried searching for Biohazard but that didn't work. You have to search for Biohazard RE for it to show up. Doesn't really make sense :) 


  15. Merry Christmas Jason and many thanks for Launchbox & Bigbox, I find it very enjoyable to tinker with them to get an awesome setup, it's on my main computer now so i'ts not really usable in that sense, but when I do get a dedicated computer I'm really looking forward to having BigBox running, and just playing games! 

    • Like 1

  16. 6 minutes ago, Jason Carr said:

    If nothing is selected there, that's the problem. Just make sure you check fanart - background.

    Yay, that did it, thanks for the quick reply Jason! Would never have figured that out!

    • Like 1

  17. 4 minutes ago, Jason Carr said:

    Check your background priorities settings in the LaunchBox options.

    Nothing is selected there, I don't think I've unticked them. What does the setting do?

    Edit: my bad, noticed you just tick them to change the order. Fanart Background was pretty far down, I'll try and move it up, to the top?


  18. 8 minutes ago, Jason Carr said:

    The Big Box background fade setting is currently used in the startup screens, regardless of whether you're running it from LaunchBox or Big Box. We might change that though because I know it's confusing.

    Yeah, perhaps :) I tried with 0 and 40 % now (was on 70%), still no fan art :(


  19. 2 minutes ago, Jason Carr said:

    We might be able to add this in at some point, but unfortunately it won't make the next release. I thought about that during development, but I think the use case of it is just too rare to focus on it for the time being.

    Check your Big Box Background Fade setting; it might be set to 100%.

    Haven't tried from BB, only from Launchbox, it's not the same?

×
×
  • Create New...