Jump to content
LaunchBox Community Forums

nemisisomega

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nemisisomega

  • Rank
    4-Bit Adder

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, thanks! I'll try it out when I get a chance. Edit: Works like a charm. For the windows version of the game I simply pointed the AHK file towards a Killer Instinct.lnk shortcut I put on my desktop, because Launchbox can't access the .exe directly due to the strict access permissions Windows has on UWP apps. I couldn't even add the AHK file to the Killer Instinct folder, so I just put it in my Ledblinky folder instead. But using the .lnk shortcut file in the script did the job. Thanks for your help! It is very much appreciated!!
  2. I have both Steam and Windows, but I primarily play on the Windows version, and that's the version I'm trying to get set up. I really only have the Steam version because a Microsoft Studios rep asked me to help beta test that version, so i got it for free.
  3. Ah...ok. How do you do that though? I haven't done much with scripts before. Is there a tutorial or something for using ahk scripts with both Ledblinky and Launchbox I could be pointed towards?
  4. I've been having issues with getting Ledblinky to work on a Windows UWP version of Killer Instinct. I honestly haven't used it much for non-MAME games, so I'm not exactly sure what I'm doing wrong. As of right now I have made an entry for the game on the controls editor and have all the buttons set up to the colors I want, and when I test it, everything lights up like it should. Yet when I run the game from launchbox/bigbox, Ledblinky will speak the name of the game, but the lights don't come on. Has anyone else used Ledblinky on UWP games and knows what steps I should be taking to get the lights to come on when I start the game?
  5. Thanks! That did the trick. Much Appreciated!
  6. Hi, I am looking to get some help with an issue I'm having. I currently use MameUI64 0.186 for my mame emulator....recently updated it from 0.152 to help with game compatibility. For the most part everything is working ok, but when I start a game from within Launchbox any settings I've changed from the default system options (v-sync, effects, etc.) don't work. It's as if it's running a completely separate instance of MAME set to default settings. Is there a way I can fix this so when I make changes to Mame they carry over to when I use Launchbox?
  7. Hi, I'm having trouble figuring out how to do something with the LED buttons in my arcade cabinet. What I am wanting to do is have games set up to where when you press a button it changes color. Say I'm playing Mario Bros and Mario's jump button is set to red, but when you hit the jump button it turns blue so long as the button is being pressed. Anyone know how I can do this if it is even possible with LEDblinky?
×
×
  • Create New...