Jump to content
LaunchBox Community Forums

floodie

Members
  • Content Count

    183
  • Joined

  • Last visited

Community Reputation

8 Neutral

About floodie

  • Rank
    32-Bit GPU

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. AHHH so it is in the Default.cfg file!.. Brilliant i will get this done, thats wonderful you have been a real help. It reminds me however, on a similar vein.. .Can i ask your thoughts on this I have always read-only'd the Default.cfg. Mainly because since using pad 1 and pad 2 as player 3 and 4 on Mame games mame / windows would scramble the IDs all the time.. This seemed to work for a while. but the other day, it all messed up even though it was Read only. I am confident i never randomly gave it write privilages. I did notice that it was after a Windows update. So perhaps windows itself changed xinput to be seen as Joycode 3 instead of it being joycode1. I dont know.. it was all a little strange... im rambling, but what i did was make a CTRLR file and make the Sinden guns stable plus the Pad device IDs stable so now it should never happen again. Do you know the hierarchy mame takes when loading a game? for instance, i assume it looks for a Games.cfg file first - implements that - THEN applies the Default.cfg THEN applies any CTRLR configs?.. Just wondering what over rides what when a game is loaded. Because if some games have a separate CFG and the cross hair is in that then the Default.cfg would make no difference...... right?
  2. Thank you Joe that was very helpful. I am suprised this hasnt come up more often with the Aimtrack guns, and sure it will more so with the advent of Sinden. Perhaps people are ok with the mame crosshairs overlaid... OR.. they just do it game by game and dont moan like a little girl about it
  3. hi Dos - i thought it was also but no unfortunately. Sounds interesting about the lightgun.ini.. how would i point only the lightgun games to use this ini?... If it is an .ini then surely couldnt i just change the setting in the Mame.ini, OR is that not possible?
  4. hi guys - i have 2 machines.. 1 with Sindens, the other just sticks... Same build on both however i want to hide the cross hair on the sinden cabinet (i keep it showing for obvious reasons on the stick cabinet so at least they are playable-ish using joysticks and moving the cross hair around). I dont want to go through every single mame gun game and turn off the cross hair so was wondering if the setting resides somewhere in the mame.ini or a CFG file?. I had a look and couldnt see it. thanks Dave
  5. thanks Neil - So i changed the settings file and then it gave a similar error but for the ListCache XML... I decided to just move all 5 or 6 of the XMLs in the ZIP over to DATA and it seemed to do the trick fine!
  6. OK i can see the abrupt shut down perhaps may have happened and know who it was too!!!!! thanks will try the recent ones see how we get on. Can i ask, what is it that is in the Settings.xml file? will i need to redo many changes recently made if i use an older one?. Also, what happens if this does work? Any fall back?
  7. Naa didnt know how, and didnt have the time, it popped up before shooting out to get some presents. So is it best to pick the most recent ZIP>Settings.xml and pop that into my data folder?.. Does it backup every day or will it be a very old backup. Im not near the cabinet now so cant look until later Why did this happen so i can avoid it in the future.
  8. Hi guys - Booted up the arcade machine for the kids earlier and it loads windows of course, starts to load bigbox automatically yet JUST before the bigbox startup video starts up this error flashes up with the typical windows Error chime noise > Screen goes black for a second as normal and the startup video launches. Can see and hear it fine. Once it ends bigbox just doesnt display, no sound, nothing, the screen stays black as if its switched off. Any ideas??
  9. hi Retro - Sorry for the delay. Thanks for the suggestion i will take a read soon
  10. Yes thats right, its all set up now and working well enough to change. So, i have just uncovered another game that is effected (ice cold beer which is within my Windows collection and not TTX) and also a fix for the problem!!!. - the Fix :... If i have played a mame game it isnt possible to play any TTX or Ice cold beer unless i restart the machine. However if i start and end any SNES game i am then free to play any TTX and ICB once again as normal... I assume any other emulator other than MAME probably free's it up too. Very strange. If there isnt a fix for this is there anyway i can add some kind of script for TTX and ICB that it forces the game into focus in case a mame game was played previously?
  11. Yes the difference must be that you are using TP - unfortunately i dont really want to go down that route as the loaders took enough time to get working fine. It has to be some kind of conflict with theloader then, but its odd why its only after MAME has been run and closed. I am using bigbox startup yes, but i also have tried it with it deactivated too and no difference.. That was my immediate first thought
  12. Yes its TTX specific, and im not using TP no.. I have a loader for each one So SSF4AE, and all others ive tested which were about 4.. Raiden, KOF Sky stage etc
  13. hi Guys - wondered if anyone has had this problem. - Start bigbox > Taito Type X > start a game it loads fine However if i: - Start bigbox > Play then end any Mame game > goto Taito type X > try to load a game bigbox sticks at the launch game menu... I hear the noise to confirm i have pressed start but bigbox stays in front and the game loads in the background because i can hear it.... however the odd thing is if i Alt-Tab there is nothing else running apart from bigbox AND suddenly the game (and/or game sound) stops as if AltTab has closed the game.... Very odd. I have tried loading Megadrive, SNES and other emulators first but that allows Type X to load fine. Seems that Mame conflicts with it and the only way to play a Type X game after playing a Mame game is to restart bigbox. Any ideas?
  14. Hi Neil - So, when i went into Bigbox > options > Game start up and ticked the Enable start up - it solved the problem... however it has created a new one on only 2 platforms i have. Taito type x AND my Windows games (MKx / Killer instinct etc) dont load properly 90% of the time.. it seems what is happening is the games are loading BUT bigbox is staying in front of the game..... It is absolutely perfect for the problem i had however, in Mame, or any other platform i smash the 1p button and only ever one instance starts up, i just cannot crash the machine its perfect.. However i really need to be able to play TTx and Windows.. how can i stop it for those? any idea? thank you
  15. Ok once the kids are in bed and i get a bit of time ill check it out and report back, good man
×
×
  • Create New...