Jump to content
LaunchBox Community Forums

floodie

Members
  • Content Count

    105
  • Joined

  • Last visited

Community Reputation

5 Neutral

About floodie

  • Rank
    32-Bit GPU

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all - where are all the files which store the settings seen in this pic guys? Per game pretty much. I want to back them all up as i need two sets of them. One set for joystick control panels, and a 2nd set for track all/spinner populated panels...
  2. Hi guys.. will try do a video but theres a few games i have come accross in mame, seem to only effect old games where the sound has what seems like an annoying glitch noise in rythem every half second or so, then stops and restarts randomly. Its worse in donky kong and qbert... Anyone else get, or not get this?.. using mame latest build 0.220. many thanks Kinda sort of sounds like static or a speaker is blowing. Very odd
  3. @RETRO - using unified. to be honest, my solution to only have Arcade cycling through at the intervals ive changed it to is fine.... when i return to it it is sluggish in the morning i must admit so ideally a reboot is needed to release it all... it is nice to have a machine constantly on, however i dont think many people actually do this so a reboot daily isnt really THAT bad (Anymore) @DOS - I tried WMP and didnt have long enough to test its performance when it was clear many of the videos played poorly compared to VLC. I notice that there is a slightly updated version of VLC compared to the one in your third party folder, but doubt that difference was it. And in fact, im sure i used the most uptodate VLC and didnt notice any change. I have applied the very good stickied thread you guys have done on the steps to improve, thats helped too.
  4. thanks for a reply and better clarity on your HQ, its appreciated Retro808. I have 46 system wheels, all bonefide systems not these playlist system (capcom classics etc). Total of 13,000 games. 3TB drive, ryzen 5 2400G, 8GB 3000mhz ram, win 10.
  5. big box absolutely has a Ram issue.. I had a recent post about this which has gone on deaf ears. the only way to not return after a few hours of my machine crashing out to desk top is by changing attract mode to not change systems, and start after 5 minutes, plus change after 40 seconds.. Doing that it stays on (like hyperspin did fine)
  6. So what do you guys advise in terms of switching on / off Windows 10 bits and bobs if i have a machine out in the field that usually is NOT connected to the net at all, however if i need to Teamviewer into it it of course needs to access the net for that session. What is the ideal way to ensure it doesnt go crazy whilst and after i let the machine loose to the world so to speak?.. Turn off defender / keep on? etc. Many thanks
  7. Anyone?? What did my log uncover about bigbox? something bad / needs fixing?
  8. Is it something to do with VLC perhaps? WMP has bad artefacts on a number of videos so that is unacceptable unless there is a WMP plugin i can use?
  9. Im quite sure it is Attract mode causing my crashes... I have also had the same weird problems like you have including the hidden bloody mouse pointer which is very frustrating. From the test i did last night it lasted a long time when I only allowed Attract mode for one system, and after 5 minutes AND 40 seconds a clip instead of 10. I read a report about how hibernation in general on PC's cause quadruple ram usage calls. I use Hibernate, however its always been freshly rebooted before doing any tests. Keen to hear what comes back from the log i posted. Saw Something called Coinops which seems to be punching at the moment, but i have bigbox just where i want it right now, ALOT of r+d has gone into this
  10. Anythoughts on this? Did my Log uncover any issues?
  11. The latest, upgraded it two days ago to include the high score logging
  12. I have a feeling that this is due to Attract mode. I have done numerous tests today, bear in mind a test takes a good couple of hours so can only do so many.. however if i approach at about the time i feel its about to go its always hellaslow!... can bearly get to the reboot menu to refresh it. Its clearly using up some resources some where. I am now running a test of attract mode on > no switching platforms > doesnt start for 5 minutes > stays on game for 40 seconds as opposed 10 seconds before. In theory my thinking here is that it may last 4x as long. Who knows. Will know in an hour or so roughly. Thoughts please regardless as i do need a fix or some suggestions.
  13. Here you go - Left the machine over night and returned again to Desktop, no error.. Seems this log was created just before 1am.. Which means it had been on just running (with no input) for just under 2 hours. If im going to use Bigbox then I need these units to stay on, its quite important so any help appreciated. A few notes : - I have 8GB of ram (is the system running out of ram, after only 2 hours?!) - Using Unified - Changed Cover flow to Lowest (even though i would rather a higher setting) - Opened up VLC in Launchbox\thirdparty folder and unticked two prompts which seemed as though it was asking to collect data from the net (These machines are not connected to the net so thought it maybe that). Here is the log attached Thanks Debug 2020-04-29 08-12-09 PM.log
  14. ok thanks.. If i turn it on now i should see when it did it earlier right and report back? (I assume not after thinking about it haha.. its now on)
×
×
  • Create New...