Jump to content
LaunchBox Community Forums

AutoRun Games from Associated Files


retropwned
 Share

Recommended Posts

This is not an issue directly related to the LaunchBox application but seeing as i am using the application to setup my emulators I'll go on and post it here and see if anyone might have an easy solution. Basically everything has been setup correctly as the emulators i have added thus far work just fine. I double click on the game in LaunchBox and it opens the emulator and runs the associated game; however, I have run into an emulator which opens when i double click the game display icon in LaunchBox but that's all it does. It does not run the associated game. The emulator (although it could be any emulator for this issue) is called Project Tempest (Atari Jaguar) and is a standard .exe file. The files themselves (.jag files) have been associated to the PT.exe in Windows itself and I get the same effect when double clicking the .jag files when not using the LaunchBox application as well. Basically my question is this; is there a command line argument solution around this issue or perhaps some other 'fix'? Thank you all in advance for your replies. ~ MOS
Link to comment
Share on other sites

Hi retro, this actually *is* an emulator-specific issue. Every emulator is different and requires different command line parameters. I'm not familiar with Project Tempest, but this is the best thread I could find: http://www.gameex.info/forums/topic/9199-project-tempest-loader/ Are you using the PTLoader.exe file? It does look like there are some issues with that particular emulator and auto-loading games, though I haven't spent too much time looking into it.
Link to comment
Share on other sites

well thankx for the reply Jay and i checked it out but no dice on my end. i do know it's an emu specific issue although i know there are fixes and such for others i.e. previous versions of project 64 etc. anyway, i'll use launchbox to 'see' the games in my library and when the emulator opens i'll just go on and reload it from there (in the emu menu itself.) interesting thread you posted though, that loader got past me somehow but again. no cigar. thankx for the quick response. there are other emus as well which have similar issues (kat5200) but hey, just being able to see the menu in launch is aok. ~ MOS
Link to comment
Share on other sites

  • 1 year later...
Hi retro, I have similar problem with DEmul 57 trying to load atomisware games, but I think I have a solution if you want to run jaguar games. I use retroarch to run my jaguar system and it runs the games great. I haven't tested all the games but defender2000 alien, doom ect load and run great with x box controler support. I use retroarch 1.22 and just had to add the core and check the box for that emulator core and it works great. Hope that helps
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...