Jump to content
LaunchBox Community Forums

Keyboard stops working and repeating a key.


NoOtaku
 Share

Recommended Posts

Hey, I'm a new to Launchbox and really love it. However, I seem to have an annoying bug. When my Launchbox is open in the background and I'm typing something, there's a chance where my keyboard stops working and is repeating my last written key. First I thought the problem was my keyboard, so I used another one but I still have the same problem. I've Google'd but I didn't see someone else with the same problem. I thought I'm letting you guys know because I'm not sure what to do now.. Anyway thanks for reading and sorry if my English isn't that great! Greetings.
Link to comment
Share on other sites

Hi NoOtaku, welcome. That's an odd one; I can't explain why LaunchBox would ever do that. The only potential thing I would think could ever cause that would be the included AutoHotkey, but that's typically only used for the Premium version. It might help to post your LaunchBox.xml file so I could look at your settings. Still, since I've never seen this one before, I'm unfortunately doubtful that LaunchBox is causing the problem. It's possible that there's something else on your system that is causing issues or improperly conflicting, etc. I assume the problem only happens while LaunchBox is running? Have you tried rebooting? Hopefully we can get this resolved for you.
Link to comment
Share on other sites

Hey man, thanks for the reply. I've upload the xml file on my dropbox: https://www.dropbox.com/s/b0y21zz2jmhbx2c/LaunchBox.xml?dl=0 There's also nothing weird running on the background while Launchbox is up, also tried scanning my computer, maybe there was some kind of virus, but I've found nothing. The problem occurs only when Launchbox is up! And rebooting doesn't work. :P I appreciate it man for helping me. I'm still loving Launchbox, I just close it immediatly when I'm playing a game then I guess. Thanks! :)
Link to comment
Share on other sites

Hi NoOtaku, a couple things to try. Try disabling all game controller input in the options, to see if by chance it's related. Also, seems silly, but try disabling the RAM Cache as well. Finally, try hiding both the side bar and the game details, just in case they are related to the issue. None of this really makes sense, but I'm admittedly grasping at straws. Make the changes one at a time, so if the issue does go away, we know what might be causing the issue. The other thing to try is to make sure that the latest betas haven't magically fixed the issue. You can enable the beta downloads in the Options as well. I'd suggest trying this first. Thanks! Let me know how it goes.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...