Jump to content
LaunchBox Community Forums

Weird Rom Import error


Walrus13
 Share

Recommended Posts

Hi I have a strange problem when importing PlayStation 1 roms. I have imported over a dozen other systems without issue, but when I get to the end of the rom import wizard for PlayStation, the bar down the bottom of the screen quickly flashes, then it stops. No games import and nothing seems to happen. I have tried importing files only (so i can just select .cue files) and i have tried importing the whole folder, each time the same thing happens, a quick flash and nothing else. Hope someone can help me out with the problem, Cheers
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...