Jump to content
LaunchBox Community Forums

Issues loading games via Retroarch?


Avowian
 Share

Recommended Posts

So, I'm learning my way around LaunchBox to set it up on my family's media PC, but I've hit a wall pretty early. I'm loading my games via Retroarch, and can't get SNES games to load. At first I had this issue with NES games, but I totally reinstalled Retroarch, and the problem was solved, but now that I've started to import SNES games, I'm getting the same issue again. I can import games fine, but when I try to load them through LaunchBox, nothing happens. These games open fine in Retroarch proper, they're only unresponsive in LaunchBox. Also noticing that in the details tab, my play count goes up every time I try to load a particular game -- not sure if that will help figure this out though. I'll upload images if necessary.
Link to comment
Share on other sites

So there are a few things to check. First and foremost go to Tools -> Manage Emulators. Double click RertroArch and go to the Associated Platforms tab. Make sure that your SNES System name (on the left in LaunchBox) matches the name in here. The default naming solution for the best possible scraping is Super Nintendo (SNES), so make sure they match. You said they're working in RetroArch, so you have the core downloaded and there are no BIOS for SNES, so it is not that. We also have tutorials on our YouTube channel, which you can get to by clicking the link in my description. They don't all deal with RetroArch, but most do and they all compliment each other as well.
Link to comment
Share on other sites

SentaiBrad said So there are a few things to check. First and foremost go to Tools -> Manage Emulators. Double click RertroArch and go to the Associated Platforms tab. Make sure that your SNES System name (on the left in LaunchBox) matches the name in here. The default naming solution for the best possible scraping is Super Nintendo (SNES), so make sure they match. You said they're working in RetroArch, so you have the core downloaded and there are no BIOS for SNES, so it is not that. We also have tutorials on our YouTube channel, which you can get to by clicking the link in my description. They don't all deal with RetroArch, but most do and they all compliment each other as well.
Ah, I found the issue, the core that LaunchBox was trying to load wasn't the one that I have installed on Retroarch, for whatever reason. Thanks for the help ^^
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...