Jump to content
LaunchBox Community Forums

Cobra Command in Daphne Emulator


Recommended Posts

So I followed the instructions from eta Primes Daphne tutorial this weekend and everything is pretty much working great, even got Dragons Lair 1 & 2 and Space Ace running.  However one of my favorite games is Cobra Command.  When running through the Daphne emulator itself it works fine, no issues.  However using the tutorial setup when the game starts I get a message saying basically the games emulation is not working with a timer, when the timer ends the game starts but it doesn't start at the beginning city it starts in a frozen cave somewhere without having to put coins in or hit start.  Not sure what is going on.  Any help would be appreciated.

As a side note, using what I've learned from all the tutorials I was actually able to get the ActionMax game system up and running this weekend! 

Link to comment
Share on other sites

  • 3 weeks later...

Hey Daytona24,

I had the same problem and I made a .bat file with this in it and it works fine now in Launchbox. Just set your paths for your system.


@echo off
cd data
@start Z:\roms\Daphne\Daphne.exe cobraab vldp -framefile Z:\roms\Daphne\vldp\cobra\cobra.txt -blank_searches -min_seek_delay 1000 -seek_frames_per_ms 20 -homedir Z:\roms\Daphne -bank 0 00000000 -bank 1 01000000 -sound_buffer 2048 -fullscreen -x 640 -y 480 



Edited by falcon
Link to comment
Share on other sites

There is a file called daphne_log.txt in the daphne folder. Open it clear it and save the file. Then in daphne run the game let it load and then exit. When you reopen the daphne_log.txt you will see the command line that should work for you.  Here is what my file looks like. The red line is where I get the command line from. (just make sure that all things are pointing to the right place.)  Create a corba.bat file and put that line in just like I listed above. Then in Launchbox edit cobra game and under Launcher application path point to the cobra.bat file. Under emulator uncheck the box where it says to Use an emulator. When you run the game it should run all the info from the corba.bat file.

--DAPHNE version 1.0.12
--Command line is: daphne.exe cobraab vldp -framefile D:\Daphne\vldp\cobra\cobra.txt -blank_searches -min_seek_delay 1000 -seek_frames_per_ms 20 -homedir Z:\roms\Daphne -bank 0 00000000 -bank 1 01000000 -sound_buffer 2048 -fullscreen -x 640 -y 480 
--CPU : AuthenticAMD 3500 MHz || Mem : 2048 megs
--OS : Windows NT Derivative || Video : AMD Radeon HD 7800 Series
--OpenGL: Compiled In
--RGB2YUV Function: MMX
--Line Blending Function: MMX
--Audio Mixing Function: MMX
Setting alternate home dir:
Setting sound buffer size to 2048
Setting screen width to 640
Setting screen height to 480
Set 640x480 at 32 bpp with flags: 80000001
Initializing sound system ... 
Joystick #0 was successfully opened


Hope this helps,



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...