Jump to content
LaunchBox Community Forums

Daytona24

Members
  • Posts

    7
  • Joined

  • Last visited

Daytona24's Achievements

4-Bit Adder

4-Bit Adder (2/7)

1

Reputation

  1. Daytona24 Unified Playlist Videos View File New project for me designing playlist videos for game franchises! Hope to do at least one a week if not more. (Videos play in the black box area, due to the process I use they don't show up in the images) Current Playlists: Alex Kidd Collection Greatest of All Time Collection Legend of Zelda Collection Streets of Rage Collection Submitter Daytona24 Submitted 10/12/2021 Category Playlist Theme Videos  
  2. Version 1.0.0

    31 downloads

    New project for me designing playlist videos for game franchises! Hope to do at least one a week if not more. (Videos play in the black box area, due to the process I use they don't show up in the images) Current Playlists: Alex Kidd Collection Greatest of All Time Collection Legend of Zelda Collection Streets of Rage Collection
  3. Love this theme! Two requests, if you could add an "Installed" indicator for PC like the Epic Games, Xbox, GOG etc imports, and is there any way to get rid of the "portable" button other than removing the icons from the image folder. No idea what its for and it can't be deselected in the options. Really great work on this one!
  4. You my friend are the best! Thank you! That worked! Thank you so much. I had a good understanding of it but was probably just copying Something wrong. Launchbox makes it so easy too with help!
  5. I'm having some trouble with this can you briefly explain what your doing. and is it all one long line after @start
  6. I've got most working great except for Cobra Command, it tells me the emulation isn't working right and then doesn't start at the beginning of the game it just starts at some random point (always the same point). It works fine under the actual emulator.
  7. So I followed the instructions from eta Primes Daphne tutorial this weekend and everything is pretty much working great, even got Dragons Lair 1 & 2 and Space Ace running. However one of my favorite games is Cobra Command. When running through the Daphne emulator itself it works fine, no issues. However using the tutorial setup when the game starts I get a message saying basically the games emulation is not working with a timer, when the timer ends the game starts but it doesn't start at the beginning city it starts in a frozen cave somewhere without having to put coins in or hit start. Not sure what is going on. Any help would be appreciated. As a side note, using what I've learned from all the tutorials I was actually able to get the ActionMax game system up and running this weekend!
×
×
  • Create New...