protain

Help getting Operation Overlord Running

3 posts in this topic

Posted (edited)

I've been having a few probs getting Rowan's 1994 flight sim Operation Overlord running... I can get the SVGA test to complete successfully but can't get the game to run with SVGA, also can't get the sound running either even after enabling it using the ? option on the main .exe file to configure the sound options. I'm sure I remember having this running fine in the dim and distant past but have lost that hard drive a long time ago so don't have anything to work from.

EDIT: Also have tried using the ET4000 instead of the S3, I can get as far with both as SVGA on the ground but the game crashes when going to flight mode... it doesn't even load the cockpit. Still no sounds at any time, I'm wondering if anyone has managed to get Dawn Patrol to work as it's pretty much the same game, released in the same year.

Anyone out there managed to get this game running in SVGA or even with sound?

Edited by protain
additional info

Share this post


Link to post
Share on other sites

It works for me with these config options (also using DOSBox SVN Daum, which may or may not be relevant):

[dosbox]
machine=svga_et4000
memsize=64

[cpu]
core=auto
cputype=auto
cycles=max

Maybe you just need to increase the memory?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now