Jump to content
LaunchBox Community Forums

No input when using Bigbox over Steam Link


Recommended Posts

Hey there, hopefully someone may be able to help me out here. I picked up a Steam Link in the latest sale and then went and got myself some Launchbox Premium to use Bigbox when it arrived. Now Bigbox works fantastically on my PC, but through the Steam Link I can't get it to recognise any input device (I've tried two wired 360 controllers and a keyboard). 

My controller configs in Steam match up with the 360 controller and I have enabled controller support within Bigbox - but nothing appears in the device section when using the Steam Link. I've also tried disabling the Steam Overlay, but the same thing happens.

I've been attempting to figure out how to fix this on and off for the past few days, but I just can't seem to do it. Any ideas? Cheers!

Link to comment
Share on other sites

I actually managed to get it working after a few reinstalls. Not entirely sure what happened, but I'm guessing it was something to do with my permissions. Still having a few issues, but they appear to be solely to do with Retroarch.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...