Jump to content
LaunchBox Community Forums

Launchbox problems with Mednafen??


Recommended Posts

Hi guys.

The first time i set up mednafen in Launchbox it worked fine, It's been awhile but now i can't launch a game through it when double clicking an image in Launchbox?????

I can launch the games through mednafen itself, But not through Launchbox????.

I tried to reimport the roms, Delete the emulator and the platform in launchbox and then reimport them again, Of course i also set the application patch but nothing seems to work????

I can launch them manually by dragging the rom to mednafen executable, But clicking a game icon in Launchbox does nothing???


I'm all out of ideas??

Edit : It's Atari Lynx roms i'm having a problem with (sorry forgot to mention that) :)

Edited by ModerateNOOB
Link to comment
Share on other sites

You mentioned you can launch them by dragging the ROMs onto the mednafen exe. Can you launch them from the command line? Dragging them on the exe might be filling in information, maybe a flag, that's needed you don't have specified in Launchbox. 

If you edit the emulator entry in Launchbox, do you have any the options checked? Like don't use quotes, or don't use fully file path or file extension? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...