Jump to content
LaunchBox Community Forums

LaunchBox not using default emulator


Recommended Posts

I followed ETA Primes guide on setting up Project 64. Everything is working great with one exception. I have to right click the game > launch with and tell it to open with project64 rather than retroarch. I have  gone to tools > manage emulators > retroarch > Edit > Associated platforms ad unchecked nintendo64. I have also made sure that the same setting in project64 is set as default for nintendo 64.  I have exited launchbox and opened it back up but the issue persists. What am I missing? I have not tried this in bigbox yet.

Link to comment
Share on other sites

That checkbox is only for the importing process.

To change the emulator for all your games select all the games in a platform by pressing Control + A on the keyboard, then press Control + E to bring up the bulk edit tool. In the first dropdown menu select Emulator and then in the 2nd dropdown menu that appears select the emulator you want to be the emulator used.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...