Jump to content
LaunchBox Community Forums
MaseMan

Games not launching after latest update

Recommended Posts

Posted (edited)

Hi everyone. After updating to the latest version, I suddenly cannot get games to launch through either Launchbox or Bigbox. Games *do* launch when going directly through MAME. I haven't changed anything else with my setup, so I'm not sure what would have caused this. Any ideas or steps I can take? 

Edited by MaseMan

Share this post


Link to post
Share on other sites

What version of Mame are you running?

If you are using an older version of Mame go to >Tools>Manage Emulators and edit your Mame set up. In the first tab under the Default Command-Line Parameters field delete "-keyboardprovider dinput" and try to run them. 

Share this post


Link to post
Share on other sites
On 6/12/2019 at 6:48 AM, Retro808 said:

What version of Mame are you running?

If you are using an older version of Mame go to >Tools>Manage Emulators and edit your Mame set up. In the first tab under the Default Command-Line Parameters field delete "-keyboardprovider dinput" and try to run them. 

That seemed to fix it. Thanks! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...