Jump to content
LaunchBox Community Forums

Recommended Posts

OK let me state that i have setup Launchbox and BIGBOX in the past where everything worked perfectly.

Ran into an issue where BIGBOX did not want to start (not certain if it was after a WIN10 update or Launchbox update). Was told to delete a certain XML file and that fixed the issue.

Fast forward a couple of months, ran into the same issue again. Went to delete the XML file and said it did not have the rights.

Tried playing around with admin rights and gave up.

Now just go an email about new version of Launchbox and i said lets give it a go again, Ran into the same issue.

Not certain what i did with the permissions but not BIGBOX runs but when i select a game it says launching and then come back to previous menu. \

It does this for Launchbox and BIGBOX.

Need help as i miss my arcade.

I have DISCORD if needed.

Share this post


Link to post
Share on other sites

Hi there, have you tried rebooting? What XML file are you trying to delete?

Share this post


Link to post
Share on other sites

yes, multiple times.

Close Launchbox/Bigbox navigate to Launchbox/Themes/Default and delete the themesettings.xml there and try starting Bigbox.

Once i was able to delete it BIGBOX now starts, the issue is that i cannot launch anything.

It says loading then goes back to game menu.

I think it has to do with file rights but i am not certain.

 

Share this post


Link to post
Share on other sites
29 minutes ago, stephane.malo@gmail.com said:

yes, multiple times.

Close Launchbox/Bigbox navigate to Launchbox/Themes/Default and delete the themesettings.xml there and try starting Bigbox.

Once i was able to delete it BIGBOX now starts, the issue is that i cannot launch anything.

It says loading then goes back to game menu.

I think it has to do with file rights but i am not certain.

 

I'm not exactly sure how ThemeSettings.xml could be getting messed up or cause Big Box to not launch, but it if you're unable to delete it after a reboot (before running LaunchBox or Big Box), then there is definitely some sort of a file permissions issue.

What folder is LaunchBox installed to? If LaunchBox doesn't have write permissions to its own folder, then it won't be able to run properly, so I suspect that's the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...