Jump to content
LaunchBox Community Forums

Games not launching NES Retroarch


ArcadeKid19
 Share

Recommended Posts

Hi guys, I’m new to all this. I’ve set up launchbox first with NES and Retroarch. Games have all gone in but when I try and play. Only the background comes up with music or Sometimes a small window comes up but I can’t play games. In big box mode it goes to play then goes to black screen. I’ve searched high and low trying to figure it out but can’t. Any help would be great? I’m using Nestopia. I followed ETA primes videos for setup. So I think I did right. 

Link to comment
Share on other sites

12 hours ago, ArcadeKid19 said:

Hi guys, I’m new to all this. I’ve set up launchbox first with NES and Retroarch. Games have all gone in but when I try and play. Only the background comes up with music or Sometimes a small window comes up but I can’t play games. In big box mode it goes to play then goes to black screen. I’ve searched high and low trying to figure it out but can’t. Any help would be great? I’m using Nestopia. I followed ETA primes videos for setup. So I think I did right. 

Have you specified the correct core to use in Tools/Manage emulators/Retroarch/Associated Platforms tab, find NES and check if it is using Nestopia. If not use the dropdown to select the correct core.Also the name there should EXACTLY match what you called the platform in Launchbox.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...