Jump to content
LaunchBox Community Forums
SuperCaveman

CD-i Emulation Help

Recommended Posts

Trying to emulate CD-i, everyone. 

 
I put the .bin, .cue, and the .chd and the cdimono1 zip file in a folder. 
 
I tried to open the .chd via the Retroarch Mame emulator (the one that just says MAME and no year) ...and the one with years too but to no avail. 
 
I have made the right adjustments within MAME where it is set to CDRM, no Setlists, Boot from CLI. 
 
Do I boot the .cue with just the .chd in the folder or what? Do I boot from command line, if so, how? I will need an explanation from opening up the command line to finish on this one because this is the part on the other forums that seems glossed over a bit. It always seems like they're leaving some info out because everyone that's done CL before already knows those steps, I guess. I know cd means change directory...that's about it. I'm amazed I got the CHD from command line shit working. 
 
I tried MESS 2014 and MESS 2015 from the RetroArch GUI but I couldn't get it to work. Any help at all would be great. Thanks.
 
 

Share this post


Link to post
Share on other sites

Take a look at these threads:

 

This was specific to MAME (not Retroarch):

 

Edited by sundogak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...