Jump to content
LaunchBox Community Forums

Can't install launchbox 10.1


Recommended Posts

Hey Guys.  New to launchbox.  Trying to install launchbox 10.1 on a windows 7 SP1 PC 64 bit.  It keeps stopping at the initializing screen on the install process.  I've update to DirectX 11 and .net framework 4.8 but still doesn't install.  I've also tried installing to C Drive and public folder.  Could this be folder permissions?  Please help.  Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...