Jump to content
LaunchBox Community Forums
Sign in to follow this  
BladeZX

Startup Video delay seconds

Recommended Posts

Is there a setting to set the number of seconds for the startup video.

My video plays and then I have to wait about 10 seconds for the platforms to show

Share this post


Link to post
Share on other sites

There is not. You used to be able to but startup was overhauled a while ago. Now videos play as BigBox is opened. So the video will play in full regardless if length then switch to BigBox or you can hit a button during the video to jump right in BB.  The old version the video played before BigBox opened. 
 

Do you have your startup video located inside the \Videos\Startup folder?

Share this post


Link to post
Share on other sites
1 hour ago, BladeZX said:

My Startup.mp4 video is in the \Videos folder

 

That's the old way.

Place any videos you want to use as a start up in \Launchbox\Videos\Startup folder. If you do not see that folder create it. The video files can be any length and any name. LB will randomize them on start up. Also the videos can be named whatever you want.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...