Jump to content
LaunchBox Community Forums

'Select' Mame Binding


Recommended Posts

I'm trying to set up Big Box with a North Coast Customs 2 player controller. No button on the controller would 'select' menu items and I had to use the ENTER key on my keyboard. When I tried to remap the 'SELECT' function inside Big Box options I was unable to map a button from my controller and it erased my ENTER key binding so now I can't select anything. I've tried reinstalling as well as deleting the config files inside the root folder. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...