Jump to content
LaunchBox Community Forums

Watara Supervision don´t work can you help?


Ern_Ani
 Share

Recommended Posts

So I have the Retroarch 1.9.0 version and tried to use both Mess and Mame and I couldn't open the supervision games. I already tried with the following cores:

-mess_libreto,
-hbmame_libreto, 
-mame2000_libreto, 
-mame2003_libreto, 
-mame2003_plus_libreto, 
-mame2010_libreto, 
-mame2013_libreto, 
-mame2015_libreto, 
-mame2016_libreto 

And nothing, I looked for videos or instructions and I can not find something to help me open the games, if someone knows what may be wrong and can help me thank you.

 

 

 

retroarch.PNG

Link to comment
Share on other sites

  • 1 month later...

Forget getting it to work. I can't even import the roms.  I rename the folder to svision.  I select import folder. I choose Watara Supervision for platform.  I select Mame as the emulator.  When I get to the screen that says "ready to Import"  no games are listed!

 

 

UPDATE: I got them to import by selecting MESS as the emulator.  I've changed the emulator to MAME.  Wouldn't I have to tell Mame to look for these roms in the svision folder?

Edited by midd
Link to comment
Share on other sites

I got it to work using Mess as the emulator. 
 

As others have stated. The folder needs to be called svision.  It doesn’t matter where it’s at as long as you tell the platform where it’s located.

 

in the emulator settings point it to where lever you have Mess64.exe.

 

then see the pic below:

 

CE2EBE6C-7894-4F86-8D22-A2F9752A934E.jpeg

Link to comment
Share on other sites

  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...