Jump to content
LaunchBox Community Forums

Big Box not showing Clear Logos but LaunchBox is


frogopus
 Share

Recommended Posts

So, I've setup Launchbox on a number of my arcade systems and am currently attempting to do another. For some reason, the Clear Logos for my games are not showing up on any theme in Big Box, but do show in Launchbox just fine. Naming conventions are all correct as far as I can see and I've refreshed the image cache many times over with no luck. I can even set the theme to display Clear Logos under game image type in the settings and THAT does work, displaying the Clear Logo just fine instead of the default game box. They just won't display on the wheel to replace the text. I've tried multiple game systems, reinstalls, etc. It's just this one PC that's misbehaving.

Link to comment
Share on other sites

Just now, frogopus said:

So, I've setup Launchbox on a number of my arcade systems and am currently attempting to do another. For some reason, the Clear Logos for my games are not showing up on any theme in Big Box, but do show in Launchbox just fine. Naming conventions are all correct as far as I can see and I've refreshed the image cache many times over with no luck. I can even set the theme to display Clear Logos under game image type in the settings and THAT does work, displaying the Clear Logo just fine instead of the default game box. They just won't display on the wheel to replace the text. I've tried multiple game systems, reinstalls, etc. It's just this one PC that's misbehaving.

Sounds like you are on the text list view. Every theme has to have a text list view, so if thats the view set in Bigbox it will be the same on any theme you switch to. Head to options/views and switch it there, or head to mappings and set it to a button and switch it on the fly.

Link to comment
Share on other sites

1 hour ago, neil9000 said:

Sounds like you are on the text list view. Every theme has to have a text list view, so if thats the view set in Bigbox it will be the same on any theme you switch to. Head to options/views and switch it there, or head to mappings and set it to a button and switch it on the fly.

That was it. Strange that I haven't encountered that on a fresh install before, but thanks so much.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...