Jump to content
LaunchBox Community Forums

BigBox refuses to open


Phantom1188
 Share

Recommended Posts

So I'm not sure what's happening, but I'm having a hell of a time getting BigBox working. For a long time, it ran fine with no issues. Around the beginning of the year it started not wanting to launch. It'll show the BigBox splash image and then get stuck on it no matter how long I let it try and open.

The only thing I can do to get it to open even just a couple of times before it starts up again is to do a complete reinstall of LaunchBox/BigBox.

LaunchBox has no issues opening and running, just BigBox.

Link to comment
Share on other sites

Make sure you turn on debug logs in LaunchBox and then try to open Big Box and look for a debug log generated. If it is hard crashing their may be an event log in Windows Event Viewer Application Logs as well that could help point to the cause. Without either anyone would be guessing at what is causing the issue for you.

Link to comment
Share on other sites

33 minutes ago, C-Beats said:

Make sure you turn on debug logs in LaunchBox and then try to open Big Box and look for a debug log generated. If it is hard crashing their may be an event log in Windows Event Viewer Application Logs as well that could help point to the cause. Without either anyone would be guessing at what is causing the issue for you.

I've got logs enabled now, but it looks like BigBox has decided to work for now. If it starts crashing anymore I'll post the logs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...