Jump to content
LaunchBox Community Forums

Adding MAME Rom Parent Files - Launchbox 12.7


Icetyger
 Share

Recommended Posts

Hi everyone,

I want to apologise in advance if my problem has been resolved in another topic, but I couldn't find a problem like the one I'm experiencing after searching the forums.

I followed the guides in these videos to install MAME 0.240 and download the full ROM set...

 

Everything seemed to go well.  I tried a few games and they worked fine.  But some games wouldn't run.  When trying to launch a faulty game, the screen goes black for a second, then it returns to the game selection screen.  When I tried playing Double Dragon 1 or 2, it was the same problem, but I noticed the ROM wasn't the parent ROM, so I downloaded the parent ROM and added it to the MAME ROM pathway I selected for LaunchBox to target, but this didn't help.  I tried using TOOLS ---> IMPORT ---> ROM FILES, but again that didn't work.

I don't know what to do from here, so any help I get from anyone is greatly appreciated.

Link to comment
Share on other sites

10 minutes ago, Lordmonkus said:

It sounds like you don't actually have a complete rom set.

I thought the lateset update was supposed to download the full ROM set for MAME 0.240.  How can I get the full ROM set?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...