Jump to content
LaunchBox Community Forums

launchbox loading screen on 2nd monitor


lunatiq
 Share

Recommended Posts

12 hours ago, lunatiq said:

I have 3 monitors and launchbox seems to load a loading screen on one of them. Anyway to turn this off?

You can turn off the loading screen by going into LaunchBox options, navigate to Gameplay > Game Startup, and unchecking Use Game Startup Screen.

One way I found to change which monitor the startup screen appears on is to go into Big Box, and in the options set the Primary monitor to your preferred one.

However, the issue is that Windows often changes your monitor numbers. Especially with some monitors that disappear from Windows entirely when turned off. The next time they appear they are assigned a different number, which causes issues like these.

Link to comment
Share on other sites

Thank you

6 hours ago, faeran said:

You can turn off the loading screen by going into LaunchBox options, navigate to Gameplay > Game Startup, and unchecking Use Game Startup Screen.

One way I found to change which monitor the startup screen appears on is to go into Big Box, and in the options set the Primary monitor to your preferred one.

However, the issue is that Windows often changes your monitor numbers. Especially with some monitors that disappear from Windows entirely when turned off. The next time they appear they are assigned a different number, which causes issues like these.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...