Jump to content
LaunchBox Community Forums

redream .gdi files not loading --- can't even load dreamcast games directly into redream


Recommended Posts

I've tried a few things I saw in other posts, but nothing seems to work.

  1. I've deleted and reinstalled my emulator, then reinstalled the games. didn't work
  2. Made sure no boxes were checked in the "details" of the emulator 
  3. Added "redream.exe C:\path\to\game" (filled out to my game folder) to the command line
  4. Attempted to add my files directly into Redream (which never worked)
  5. Watched and rewatched the Launchbox tutorial on how to set it up and followed every step
  6. Loaded the folder and after reinstall just added files to the rom install

Nothing seems to work. I'm sure I'm just missing something, but I'm pretty new at this and really struggling. Any advice would be greatly appreciated!!!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...