Jump to content
LaunchBox Community Forums

Marquee displays game when launching Arcade games.


1dummy
 Share

Recommended Posts

Hello All.

My marquee screen on my arcade cabinet works great in BigBox while playing Atari 2600, SNES, Sega, etc games. For whatever reason when I go into my Arcade section and I'm scrolling through my games, the marquee screen displays the marquee perfectly. When I select play to start a game, it states 'Now Loading' on my main display and then the game loading process immediately switches to the marquee screen. The game then loads and plays on the marquee screen while my main display screen goes to a black screen. 

I'm running LaunchBox on Windows 10.. In my Display Settings, my marquee monitor is display 1 and my main display is display 2.

Thanks for any and all suggestions for solving this issue.

Link to comment
Share on other sites

5 minutes ago, 1dummy said:

Hello All.

My marquee screen on my arcade cabinet works great in BigBox while playing Atari 2600, SNES, Sega, etc games. For whatever reason when I go into my Arcade section and I'm scrolling through my games, the marquee screen displays the marquee perfectly. When I select play to start a game, it states 'Now Loading' on my main display and then the game loading process immediately switches to the marquee screen. The game then loads and plays on the marquee screen while my main display screen goes to a black screen. 

I'm running LaunchBox on Windows 10.. In my Display Settings, my marquee monitor is display 1 and my main display is display 2.

Thanks for any and all suggestions for solving this issue.

I am going to assume you are using Mame. I would check in your Mame settings (either in the Mame settings menu or your Mame.ini file) and confirm what screen you have Mame set to launch to.

Link to comment
Share on other sites

2 hours ago, 1dummy said:

Retro808 - yes, I'm using MAME. Do I change one of the settings within MAME on the attached photo? Thank you!

 

Look in the Mame.ini for the area below. The Default might have screen set to auto. Try changing it to \\.\DISPLAY1 or \\.\DISPLAY2 depending on how Mame sees your monitors.

# OSD PER-WINDOW VIDEO OPTIONS
#
screen                    \\.\DISPLAY1

Link to comment
Share on other sites

19 hours ago, Retro808 said:

Look in the Mame.ini for the area below. The Default might have screen set to auto. Try changing it to \\.\DISPLAY1 or \\.\DISPLAY2 depending on how Mame sees your monitors.

# OSD PER-WINDOW VIDEO OPTIONS
#
screen                    \\.\DISPLAY1

Thank you very much! This worked perfectly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...