Jump to content
LaunchBox Community Forums

Yaba Sanshiro 2 Pro on AYN Odin


Recommended Posts

Hi everyone,

Sorry if this has been solved already. I had a look through previous topics and couldn't find the answer.

Trying to use Yaba Sanshiro 2 Pro (standalone) through LaunchBox on the AYN Odin. It's not in the current list of emulators, so I had to add it into LaunchBox as a custom emulator. Every time I try to open a game it just crashes.


Previous topics recomended, using the following...

Package: org.devmiyax.yabasanshioro2

Activity: org.uoyabause.android.Yabause

Rom Path Key: org.uoyabause.android.FileNameEx

...but this doesn't seem to work. I also tried leaving Rom Path Key empty with the same result. 


Any suggestions of help would be much appreciated.


Many thanks.

Edited by d0rkblad3
Link to comment
Share on other sites

Yay! Just got Yaba 2 Pro, Version 1.8.3 working on My Odin via Android 10.

The settings here worked: https://forums.launchbox-app.com/topic/64648-yaba-sanshiro-not-launching/?_fromLogin=1#replyForm


I kept entering 'yabasanshiro' instead of 'yabasanshioro'. Otherwise LB will state that the custom emu is not installed & verify config will not work.

Edited by goldielocks
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...