Jump to content
LaunchBox Community Forums

Epic Games don't show as installed; can't launch directly from Launchbox


pvtSMR

Recommended Posts

Weirdly, this is only happening on my laptop, not my desktop.  Both are running Windows 10.  

Yesterday, I installed a game from Epic, played it for a while, and when I quit, I noticed that Launchbox still showed the "Installed" instead of "Play" button.  Figured it just didn't register correctly, changed the launch path to the game directly, and played again later successfully, although it still said "Installed," but I thought it would fix itself after a reboot.

Today, I went to play that game again, and it still showed "Installed."  So I tried uninstalling it, removing it from Launchbox, and reimporting it from Epic.  Then I clicked "Install," which took me to the Epic launcher, and installed it from there.  It still says "Installed," and now, it won't open the game.  When I click on "Install," it just opens the Epic launcher.  I checked the other game I currently have installed on this laptop from Epic, and the same thing is happening.  It no longer marks the game as installed, only shows the "Install" button, and when I click it, it only brings up the Epic launcher front page, not even the game page.  

I am using the workaround of setting the launch path directly to the .exe, but it still refuses to show the game as installed, no matter where that points.  I assume it's because the import from Epic is where the bug is.  Anybody have any ideas?  Thanks!

Link to comment
Share on other sites

If you've changed the app path to point to the exe you are no longer using the automatic logic since you removed the Epic Games ID we use to do all of it. You should be able to manually set the install flag in Edit Game and it'll stay how ever you have it set.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...