Jump to content
LaunchBox Community Forums

[SOLVED] Controller mapping of 8BitDo N30 (turbo button issue)


Recommended Posts

Hello all,

Finally coming back to Launch Box after several years away. I have been using Retroarch to launch games without much issue. I just added an NES game to Launchbox and started playing. For some reason when launching from within Launchbox, both the A and the B buttons seem to be stuck in Turbo mode. If I launch Retroarch manually and then load content from there, I do not have the issue. 

I am assuming this is user error, but I would think Launchbox would work the same way as the default Retroarch settings.

Any help would be appreciated.


Edited by mhermann
Link to comment
Share on other sites

  • mhermann changed the title to [SOLVED] Controller mapping of 8BitDo N30 (turbo button issue)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...