Jump to content
LaunchBox Community Forums

Platform Wheel Image Not Visible


Recommended Posts

Ive been using bigbox for yrs on an old build in a pretty trick custom cabinet that I built from a donor Area 51 arcade machine. I got a new tower for xmas in order to bring it on wifi and upgrade from windows7. Completed a fresh install of everything. When I launch Bigbox regardless of what theme I use, all of the platform wheel images are not visible, but I can see them trying to scroll on the bottom and top of the screen(pics attached). This occurs in platform list view 1 & 2. I have already tried dl new clear logos and successfully added them. I can tell the images were updated, but the issue persists. The only way it will work properly is in the early style Bigbox platform wheels 3 & 4(which dont use the wheel or images). Monitor works perfectly, as well as everything else in bigbox. I've tried about everyone of the 23453653463 settings, and cant figure out what is wrong. Any help would be appreciated. 


*note I am fabricator more than I am a techie so please be gentle(I've also attached a pic of my cabinet)




Link to comment
Share on other sites

Could be a few things.

1) Your image cache is corrupted. In Big Box go to Options > Image Cache and clear all images. Then go back and see if they return

2) You have a service called "nahimic" running on your machine. Can check by going into task manager and the services tab and see if it there

3) If you're running an Intel GPU you need to open up there management software and set a rule for Big Box to either leave Anti-Aliasing off or on (is defaulted to an auto-detect setting)

These 3 things cause the most issues with reports of elements not showing correctly.

Link to comment
Share on other sites

Thanks for the reply C-beats. The GPU setting resolved my issue. Amazingly I had to dl intels command center beta program in order to manage the settings. They apparently removed the games section from the software with the latest update and are moving to a new platform for game settings called "Intel Arc". Anyway, after a concerted effort and your help, I was able to fix it. Thanks again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...